This guide provides installation instructions for the Arbortext IsoView 7.2 Distribution Kit software. It also describes how to remove (uninstall) Arbortext IsoView software.

These instructions apply to both new installations and systems with Arbortext IsoView 7.0 M010 or later installed.

**Note**

*Arbortext IsoView 7.0 M010 or later software is automatically updated and replaced when you install Arbortext IsoView 7.2. However, Arbortext IsoView 7.0 F000 or earlier is not. If you do not uninstall Arbortext IsoView 7.0 F000 or earlier before you install Arbortext IsoView 7.2, the 7.0 F000 or earlier software remains on disk but will not run after you install 7.2. (See *Removing Arbortext IsoView* on page 17.)*

**Prerequisites**

Before you install Arbortext IsoView 7.2, verify that your computer meets all the requirements in *Installation Requirements* on page 11. You will also need a working knowledge of Microsoft Windows XP, Windows Vista, or Windows 7.
Guide Organization

This Arbortext IsoView Installation Guide has two sections:

- Installation Requirements on page 11, specifies the minimum and recommended hardware and software configurations required to run Arbortext IsoView 7.2.
- Installing Arbortext IsoView on page 13 describes how to install and remove the Arbortext IsoView software.

Related Documentation

For more information on Arbortext IsoView and Arbortext IsoDraw products, refer to the following documentation found in the Arbortext IsoDraw Help Center. The Help Center includes both HTML and PDF versions of the documentation. If you have Arbortext IsoDraw 7.2 or later installed, choose Help ▶ Help Center to access it. You can also access the Arbortext IsoDraw Help Center through the Help Center link available from the main Support section on http://www.ptc.com.

For Arbortext IsoView information:

<table>
<thead>
<tr>
<th>Documentation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arbortext IsoView Release Notes</td>
<td>Information about new, changed, and deleted features in this Arbortext IsoView release.</td>
</tr>
<tr>
<td>Arbortext IsoView Installation Guide</td>
<td>(This guide.) Installation and licensing information for Arbortext IsoView.</td>
</tr>
<tr>
<td>Arbortext IsoView User's Reference</td>
<td>Instructions for using the tools and functions in Arbortext IsoView, and for setting preferences.</td>
</tr>
<tr>
<td>Arbortext IsoView Programmer's Reference</td>
<td>Reference for writing API scripts that customize and extend the Arbortext IsoView ActiveX control.</td>
</tr>
</tbody>
</table>

For Arbortext IsoDraw information:

<table>
<thead>
<tr>
<th>Documentation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arbortext IsoDraw Release Notes</td>
<td>Information about new, changed, and deleted features in this Arbortext IsoDraw release.</td>
</tr>
<tr>
<td>Installing Arbortext IsoDraw</td>
<td>Installation and licensing information for Arbortext IsoDraw.</td>
</tr>
<tr>
<td>Drawing Basics Tutorial</td>
<td>Hands-on examples for learning Arbortext IsoDraw basic functions.</td>
</tr>
<tr>
<td>3D Mode Tutorial</td>
<td>Hands-on examples for learning 3D CAD data editing functions using</td>
</tr>
<tr>
<td>Documentation</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Arbortext IsoDraw</td>
<td>Arbortext IsoDraw.</td>
</tr>
<tr>
<td>Arbortext IsoDraw User's Reference</td>
<td>Comprehensive guide to using the tools and functions in Arbortext IsoDraw products.</td>
</tr>
<tr>
<td>Arbortext IsoDraw Macro Language Reference</td>
<td>Reference for writing macros that you can run in Arbortext IsoDraw.</td>
</tr>
<tr>
<td>Arbortext IsoDraw Data Exchange Reference</td>
<td>Instructions for importing and exporting graphics data in various formats to and from Arbortext IsoDraw.</td>
</tr>
</tbody>
</table>

**Technical Support**

Contact PTC Technical Support via the PTC Web site, phone, fax, or e-mail if you encounter problems using your product or the product documentation.

For complete details, refer to Contacting Technical Support in the PTC Customer Service Guide. This guide can be found under the CONTACTING TECHNICAL SUPPORT section of the PTC Web site at:

http://www.ptc.com/support/

The PTC Web site also provides a search facility for technical documentation of particular interest. To access this search facility, use the URL above and select Search the Knowledge Base.

You must have a Service Contract Number (SCN) before you can receive technical support. If you do not have an SCN, contact PTC Maintenance Department using the instructions found in your PTC Customer Service Guide under Contacting Your Maintenance Support Representative.
Documentation for PTC Products

You can access PTC product documentation using the following resources:

- **Online Help**
  
  Click **Help** from the user interface for online help available for the product.

- **Reference Documents**

  Individual product manuals are available from the Reference Documents link of the PTC Web site at the following URL:

  [http://www.ptc.com/support/](http://www.ptc.com/support/)

- **Help Center**

  A searchable product documentation knowledge base is available from the Help Center link of the PTC Web site at the following URL:

  [http://www.ptc.com/support/](http://www.ptc.com/support/)

You must have a Service Contract Number (SCN) before you can access the Reference Documents or Help Center Web site. If you do not have an SCN, contact PTC Maintenance Department using the instructions found in your PTC Customer Service Guide under Contacting Your Maintenance Support Representative.

**Global Services**

PTC Global Services delivers the highest quality, most efficient and most comprehensive deployments of the PTC Product Development System including Pro/ENGINEER, Windchill, Arbortext and Mathcad. PTC’s Implementation and Expansion solutions integrate the process consulting, technology implementation, education and value management activities customers need to be successful. Customers are led through Solution Design, Solution Development and Solution Deployment phases with the continuous driving objective of maximizing value from their investment.

Contact your PTC sales representative for more information on Global Services.
Comments

PTC welcomes your suggestions and comments on our documentation. You can submit your feedback to the following email address:

arbortext-documentation@ptc.com

Please include the following information in your email:

- Name
- Company
- Product
- Product Version
- Document or Online Help Topic Title
- Level of Expertise in the Product (Beginning, Intermediate, Advanced)
- Comments (including page numbers where applicable)

Documentation Conventions

This guide uses the following notational conventions:

- **Bold text** represents exact text that appears in the program's user interface. This includes items such as button text, menu selections, and dialog box elements. For example,

  Click **OK** to begin the operation.

- A right arrow represents successive menu selections. For example,

  Choose File ➤ Print to print the document.

- **Monospaced text** represents code, command names, file paths, or other text that you would type exactly as described. For example,

  At the command line, type *version* to display version information.

- **Italicized monospaced text** represents variable text that you would type. For example,

  installation-dir\custom\scripts\  

- Italicized text represents a reference to other published material. For example,

  If you are new to the product, refer to the Getting Started Guide for basic interface information.
Installation Requirements

System Requirements

Supported Operating Systems and Web Browser
# System Requirements

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Platform</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>32 bit</td>
<td>64 bit</td>
<td></td>
</tr>
<tr>
<td>PC processor</td>
<td>●</td>
<td>●</td>
<td>1 GHz x86</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>≥ 2 GHz x86</td>
</tr>
<tr>
<td>RAM</td>
<td>●</td>
<td>●</td>
<td>1 GB</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>≥ 1 GB</td>
</tr>
<tr>
<td>PC processor</td>
<td>●</td>
<td>●</td>
<td>1 GHz x64</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>≥ 3 GHz x64</td>
</tr>
<tr>
<td>RAM</td>
<td>●</td>
<td>●</td>
<td>1 GB</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>≥ 4 GB</td>
</tr>
<tr>
<td>Graphics card</td>
<td>●</td>
<td>●</td>
<td>OpenGL support; 16-bit color palette; 800 × 600 screen resolution</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>OpenGL support; 32-bit color palette; 1280 × 1024 screen resolution</td>
</tr>
<tr>
<td>Free space on hard disk</td>
<td>●</td>
<td>●</td>
<td>50 MB</td>
</tr>
<tr>
<td>Keyboard</td>
<td>●</td>
<td>●</td>
<td>With function keys</td>
</tr>
<tr>
<td>Mouse</td>
<td>●</td>
<td>●</td>
<td>2-button</td>
</tr>
<tr>
<td>Printer</td>
<td>●</td>
<td>●</td>
<td>When using a PostScript printer, the printer driver should support PostScript for faster printing.</td>
</tr>
</tbody>
</table>

# Supported Operating Systems and Web Browser

- Windows XP (32-bit) with Service Pack 3 or above
- Windows XP Professional Edition (64-bit) with Service Pack 2
- Windows 7 (32-bit)
- Windows 7 (64-bit)
- Microsoft Internet Explorer 7.0 or later (32-bit only) with ActiveX enabled and Protected Mode disabled when running in Windows Vista or Windows 7
Installing Arbortext IsoView

To install all required Arbortext IsoView Distribution Kit software, you must run the installer program, IsoViewX72.exe. This program is in the \IsoView \EXE folder on your Arbortext IsoView CD or in the Arbortext IsoView download ZIP file. (See Running the Installer on page 15.)

You can also use the installer program to remove (uninstall) your existing Arbortext IsoView software installation. (See Removing Arbortext IsoView on page 17.)
Installer Folders

Open your Arbortext IsoView 7.2 CD or Arbortext IsoView 7.2 download Zip file temporary folder in Windows Explorer and browse the installer folders. Each folder’s contents are described below.

- **Documentation Folder**
  - The Documentation folder contains the documentation you can read before you install Arbortext IsoView 7.2 software.
    - (This guide.) Arbortext IsoView Installation Guide (isov-inst.pdf)
    - Arbortext IsoView Release Notes (isov-relnotes.pdf)
    - Arbortext IsoView User's Reference (isov-uref.pdf)
    - Arbortext IsoView Programmer's Reference (isov-pref.pdf)

  **Note**
  If you have Arbortext IsoDraw 7.2 software installed, you can also access these Arbortext IsoView 7.2 documents by choosing Help ▶ Help Center in Arbortext IsoDraw 7.2.

- **IsoView Folder**
  - The IsoView folder contains three subfolders. Each subfolder contains the Arbortext IsoView 7.2 Distribution Kit installer program file in a different format.
    - \\IsoView\CAB contains IsoViewX72.cab in Microsoft native compressed archive format.
    - \\IsoView\EXE contains IsoViewX72.exe in executable format.
    - \\IsoView\MSI contains IsoViewX72.msi in Windows Installer format.

  The instructions in this guide assume you will run the IsoViewX72.exe installer in \\IsoView\EXE. However, all three installers launch the same Installation Wizard, so the instructions are the same regardless of which installer you run.
Running the Installer

Run IsoViewX72.exe in the \IsoView\EXE folder to start the Arbortext IsoView 7.2 installer program. The Arbortext IsoView 7.2 - InstallShield Wizard dialog box appears.

Click Next to continue installation.
Arbortext IsoView License Agreement

Review the license agreement and then select the option to accept it in the License Agreement dialog box below. Click Next.

The Next button is unavailable until you select the option to accept the license agreement. If you do not accept the license agreement, you cannot continue installation. If you click Cancel, you will terminate the Arbortext IsoView installation.

Completing Arbortext IsoView Installation

1. Accept the license agreement and click Next. The Destination Folder page appears.

2. Click Next to if you want to install the Arbortext IsoView 7.2 software in the default destination folder:

   C:\Program Files\PTC\Arbortext IsoView 7.2\

   If you want to install the software in a different destination folder:
   a. Click Change to open the Choose Folder dialog box.
   b. Choose a different destination folder and then click OK.
   c. Click Next to continue.
3. In the **Ready to Install the Program** page, click **Install**. While the Arbortext IsoView 7.2 software is being configured and installed, the **Setup Status** page displays a progress bar.

4. When installation is complete, the **InstallShield Wizard Completed** page appears. Arbortext IsoView 7.2 is now installed on your computer. Click **Finish**.

---

**Removing Arbortext IsoView**

You can remove (uninstall) Arbortext IsoView software from your computer in either of the following ways:

- Run the installation program, *IsoViewX72.exe*. If the program detects Arbortext IsoView software on your computer, you will have the option to uninstall it.
- Use the Windows Control Panel. Select Arbortext IsoView from the list of installed programs, and then select the command or option to change/remove it. (This removal method varies depending on your Windows operating system. See Windows Help for instructions.)

After performing either action above, follow the instructions below to remove Arbortext IsoView software.

---

*Installing Arbortext IsoView*
Note
Arbortext IsoView 7.0 M010 or later software is automatically updated and replaced when you install Arbortext IsoView 7.2. However, Arbortext IsoView 7.0 F000 or earlier is not. If you do not uninstall Arbortext IsoView 7.0 F000 or earlier before you install Arbortext IsoView 7.2, the 7.0 F000 or earlier software remains on disk but will not run after you install 7.2.

1. When you see the Do you want to completely remove this application... message box, click Yes.

   Removal begins. The Setup Status page displays a progress bar along with the message The InstallShield Wizard is removing Arbortext IsoView.

2. When removal is complete, the Uninstall Complete page appears.
   Arbortext IsoView software is now removed from your computer.

3. Click Finish to exit the installation program.

4. If you want to (re)install Arbortext IsoView 7.2, run the installation program, IsoViewX72.exe, again.