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User and training guides and related documentation from Parametric Technology 

Corporation and its subsidiary companies (collectively "PTC") are subject to the copyright 

laws of the United States and other countries and are provided under a license agreement 

that restricts copying, disclosure, and use of such documentation. PTC hereby grants to the 

licensed software user the right to make copies in printed form of this documentation if 

provided on software media, but only for internal/personal use and in accordance with the 

license agreement under which the applicable software is licensed. Any copy made shall 

include the PTC copyright notice and any other proprietary notice provided by PTC. 

Training materials may not be copied without the express written consent of PTC. This 

documentation may not be disclosed, transferred, modified, or reduced to any form, 

including electronic media, or transmitted or made publicly available by any means without 

the prior written consent of PTC and no authorization is granted to make copies for such 

purposes.

Information described herein is furnished for general information only, is subject to change 

without notice, and should not be construed as a warranty or commitment by PTC. PTC 

assumes no responsibility or liability for any errors or inaccuracies that may appear in this 

document.

The software described in this document is provided under written license agreement, 

contains valuable trade secrets and proprietary information, and is protected by the copyright 

laws of the United States and other countries. It may not be copied or distributed in any 

form or medium, disclosed to third parties, or used in any manner not provided for in the 

software licenses agreement except with written prior approval from PTC.

UNAUTHORIZED USE OF SOFTWARE OR ITS DOCUMENTATION CAN RESULT 

IN CIVIL DAMAGES AND CRIMINAL PROSECUTION. PTC regards software piracy 

as the crime it is, and we view offenders accordingly. We do not tolerate the piracy of PTC 

software products, and we pursue (both civilly and criminally) those who do so using all 

legal means available, including public and private surveillance resources. As part of these 

efforts, PTC uses data monitoring and scouring technologies to obtain and transmit data on 

users of illegal copies of our software. This data collection is not performed on users of 

legally licensed software from PTC and its authorized distributors. If you are using an illegal 

copy of our software and do not consent to the collection and transmission of such data 

(including to the United States), cease using the illegal version, and contact PTC to obtain 

a legally licensed copy.

Important Copyright, Trademark, Patent, Licensing, and Data Collection 

Information:

• For Windchill products, select About Windchill at the bottom of the product page.

• For CADDS 5, click the "i" button on the main menu.

• For InterComm products, on the Help main page, click the link for Copyright.

• For other products, click Help > About on the main menu of the product.
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About This Guide

The Getting Started Guide introduces you to Mathcad and what 

is unique about working in its environment. Use this guide as 

the first step and a road map to the extensive documentation and 

resources that exist for Mathcad.

Other Documentation

The following other sources of information may prove helpful 

as you use Mathcad. You can find these resources in the Mathcad 

Resources Window under the Help menu:

• Tutorials: Introductory material on Mathcad including basic 

primers and in-depth tutorials.

• QuickSheets: Sample Mathcad worksheets that you can 

revise for your own use.

• Mathcad User’s Guide: A more complete overview of 

features available in Mathcad in PDF form.

• Online Help: The most extensive information about Mathcad 

with links to live Mathcad worksheets. The Author’s 

Reference demonstrates how to create distributable content 

as Mathcad E-books or Web pages. The Developer’s 

Reference shows you how to create Mathcad DLLs and 

components.

Other Resources

Here are some other resources for learning about Mathcad:

• Mathcad User Forums where experienced users aid and 

support other users:

http://www.ptc.com/go/mathsoft/collab/

http://community.ptc.com/community/mathcad
 1
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• E-books and user articles you can download from the 

Web site:

http://www.ptc.com/appserver/mkt/products/resource/

mathcad.jsp

• Updates to the documentation available from the References 

Document section of the PTC Web site.

Technical Support

Contact PTC Technical Support if you encounter problems using 

the software. Contact information for PTC Technical Support is 

available on the PTC Customer Support Site:

http://www.ptc.com/support/

You must have a Service Contract Number (SCN) to receive 

technical support. If you do not have an SCN, contact PTC using 

the instructions found in the PTC Customer Service Guide under 

“Technical Support”:

http://www.ptc.com/support/cs_guide/cs_guide.pdf

Comments

We welcome your suggestions and comments on our 

documentation. Please submit your feedback to:

mathcad-documentation@ptc.com

When you submit feedback, remember to include the release 

number and name of the documentation piece with your 

comments.

http://www.ptc.com/appserver/mkt/products/resource/mathcad.jsp
http://www.ptc.com/support/cs_guide/cs_guide.pdf
http://www.ptc.com/support/cs_guide
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Chapter 1
Welcome to Mathcad

� What Is Mathcad?

� System Requirements

� Installation

What Is Mathcad?

Mathcad is the industry standard technical calculation tool for 

engineers worldwide. Mathcad delivers all the solving 

capabilities, functionality, and robustness needed for 

calculation, data manipulation, and engineering design work. 

Calculation standardization and reuse through Mathcad ensures 

standards compliance. By combining calculations, graphs, text, 

and images in one document, Mathcad enables knowledge 

capture and publication that aid management of large projects.

Mathcad allows you to document your calculations in the 

language of mathematics, because Mathcad combines a 

powerful computational engine, accessed through conventional 

math notation, with a full-featured word processor and graphing 

tools.

You can type equations as you’re used to 

seeing them on paper. Simply type in 

your equations, then see them display 

with an instant result, along with as much text as you want to 

accompany the math. Mathcad makes it easy to communicate 

the rationale and assumptions behind your calculations enabling 

design quality assurance.

You can use Mathcad equations to solve both symbolical and 

numerical equations. You can place text anywhere on the 

worksheet and add two- and three-dimensional graphs to the 

page. You can even illustrate your work with images taken from 

another application. Mathcad takes full advantage of 
 3
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Microsoft’s OLE 2 object linking and embedding standard to 

work with other applications, supporting drag and drop and in-

place activation as both client and server.

Mathcad lets you easily mix and convert between unit systems, 

catching unit mistakes by checking your worksheets for 

dimensional consistency. You can work in your preferred unit 

system or switch to another system for a particular set of 

equations.

Visit online Help, the Programming tutorial, and the 

Developer’s Reference to learn how to program in Mathcad. You 

can also download Inside Mathcad: Programming from:

http://www.ptc.com/appserver/mkt/products/resource/

mathcad.jsp

Mathcad provides online Tutorials; QuickSheets of working 

examples of Mathcad functions and applications; and Reference 

Tables with math, science, and engineering formulas. These live 

worksheets are found under the Help menu or from the 

Resources toolbar. Online Help includes the Author’s Reference 

and Developer’s Reference for more advanced usage.

Mathcad simplifies and streamlines documentation, critical to 

communicating and to meeting business and quality assurance 

standards. By combining equations, text, and graphics in a single 

worksheet, Mathcad makes it easy to keep track of the most 

complex calculations. By saving your worksheets in XML 

format, you can reuse the information in other text-based 

systems or search and report on worksheets without needing to 

reopen them in Mathcad.
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System Requirements

To run Mathcad 15, the following are recommended or required:

Hardware

• Pentium-compatible 32-bit (x86) or 64-bit (x86-64, EM64T) 

processor, 400 MHz or higher; 700+ MHz recommended

• 256 MB of RAM; 512 MB or more recommended

• 1.1 GB of hard disk space (350 MB for Mathcad, 750 MB 

temporary space during installation)

• CD-ROM or DVD drive (for CD installation only)

• SVGA or higher graphics card and monitor

• Keyboard and mouse or compatible pointing device

Software

• Windows XP Home or Professional Edition, Windows XP 

Professional x64 Edition, Windows Vista, or Windows 7; 

Windows XP SP3, XP-x64 SP3, Vista, or Windows 7 

recommended

• Windows Installer 3.0 or later

• Microsoft .NET Framework® 3.5 or later

• MSXML 4.0 SP2 Pareser and SDK (this exact version of 

MSXML is required)

• Microsoft Data Access Components (MDAC) 2.8 or later 

Internet Explorer 5.0 and Adobe Reader 5.0 or later are required 

for full functionality of the Help system.

Installation

Refer to the Mathcad 15.0 Administrator’s Guide for complete 

installation instructions.
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Chapter 2
Getting Started with Mathcad

� The Mathcad Workspace

� Regions

� A Simple Calculation

� Definitions and Variables

� Graphs

� Saving, Printing, and Exiting

The Mathcad Workspace

When you start Mathcad, you see a window like that shown in 

Figure 2-1.

Figure 2-1: Mathcad with various toolbars displayed.
 7
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Each button in the Math toolbar opens another toolbar of 

operators or symbols. You can insert many operators, Greek 

letters, and plots by clicking these buttons.

The Standard toolbar provides quick access to many menu 

commands.

The Formatting toolbar contains scrolling lists and buttons to 

specify font characteristics for both equations and text.

Tip To learn what a button on any toolbar does, hover the mouse over the 

button until a tooltip appears with a brief description.

Button Toolbar

Calculator: Arithmetic operators.

Graph: Two- and three-dimensional plot types and graph 
tools.

Matrix: Matrix and vector operators.

Evaluation: Equal signs for evaluation and definition.

Calculus: Derivatives, integrals, limits, and iterated sums 
and products.

Boolean: Comparative and logical operators for Boolean 
expression. 

Programming: Programming constructs.

Greek: Greek letters.

Symbolic: Symbolic keywords and modifiers.
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You can choose to show or hide each toolbar from the View 

menu. To detach and drag a toolbar around your window, place 

your cursor on the edge of the toolbar. Then hold down the 

mouse button and drag. You can also click on the blue title bar 

and drag.

Tip You can customize the Standard and Formatting toolbars. To add 

and remove buttons, right-click on the toolbar and choose Customize 

from the menu.

Working with Worksheets

When you start Mathcad, you open a Mathcad worksheet. You 

can have as many worksheets open as your available system 

resources allow.

If you are working with a longer worksheet, use Go to Page from 

the Edit menu to move quickly through the worksheet.

Regions

Mathcad lets you enter equations, text, and plots anywhere in 

the worksheet. Each equation, piece of text, or other element is 

a region. A Mathcad worksheet is a collection of such regions. 

To start a new region in Mathcad:

1. Click anywhere in a blank area of the worksheet. You 

see a small crosshair. Anything you type appears at 

the crosshair.

2. If the region you want to create is a math region, just start 

typing anywhere you put the crosshair. By default Mathcad 

understands what you type as mathematics. See “A Simple 

Calculation” below for an example.

3. To create a text region, choose Text Region from the Insert 

menu or simply press [“] and then start typing. See Chapter 6 

in the online User’s Guide or the Tutorials under the Help 

menu for a complete description.
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Tip To add a border around a region or regions, select the region(s), then 

right-click and choose Properties from the menu. Click on the Display 

tab and check the box next to “Show Border.”

A Simple Calculation

Although Mathcad can perform sophisticated mathematics, you 

can easily use it as a simple calculator. To try your first 

calculation, follow these steps:

This calculation demonstrates the way Mathcad works:

• Mathcad sizes fraction bars, brackets, and other symbols to 

display equations the same way you might see them in a 

book.

• Mathcad understands which operation to perform first. 

Mathcad knew to perform the division before the subtraction 

and displayed the equation accordingly.

• As soon as you type the equal sign, Mathcad returns the 

result. Mathcad processes each equation as you enter it.

• As you type each operator (in this case, - and /), Mathcad 

shows a small black rectangle called a placeholder. 

Placeholders hold spaces open for numbers or expressions 

not yet typed. If you click at the end of an equation, you see 

a placeholder for units and unit conversions.

Once an equation is on the screen, you can edit it by clicking in 

it and typing new letters, numbers, or operators. You can enter 

many operators and Greek letters by using the math toolbars. 

1. Click in the worksheet. You see 

a small crosshair.

2. Type 15-8/104.5=. When 

you type the equal sign or click 

 on the Calculator toolbar, 

Mathcad computes the result.
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See the online User’s Guide in the Resources window and the 

Tutorials under the Help menu to learn how to edit Mathcad 

equations.

Definitions and Variables

Mathcad’s power and versatility quickly become apparent once 

you begin to use variables and functions. By defining variables 

and functions, you can link equations together and use 

intermediate results in further calculations.

Defining Variables

These steps show you how to define a variable:

1. Type the variable name.

2. Type the colon key [:] or click  on the Calculator 

toolbar to insert the definition symbol.

3. Type the value to be assigned to the variable. The value can 

be a single number or a more complicated combination of 

numbers and previously defined variables.

If you make a mistake, click on the equation and press [Space] 

until the entire expression is between the two blue editing lines. 

Then delete it by choosing Cut from the Edit menu, [Ctrl] X. 

Or use Mathcad’s Undo, [Ctrl] Z, command from the Edit 

menu to step back through the equation.

Variables in Mathcad worksheets are defined from top to bottom 

and left to right on a page. Once you have defined a variable like 

t, you can compute with it anywhere below and to the right of 

the definition.
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Now enter another definition:

Calculating Results

Now that the variables acc and t are defined, you can use them 

in other expressions:

This equation calculates the distance traveled by a falling body 

in time t with acceleration acc. When you press the equal sign 

[=], Mathcad returns the result.

Mathcad updates results as soon as you make changes. For 

example, if you click on the 10 on your screen and change it to 

another number, Mathcad changes the result as soon as you press 

[Enter] or click outside of the equation.

Defining a Function

To add a function definition to your worksheet:

The definition you just typed defines a function. The function 

name is d, and the argument of the function is t.

1. Press [Enter]. This moves the crosshair 

below the first definition.

2. To define acc as –9.8, type: acc:–9.8.

1. Click the mouse below the two 

definitions.

2. Type acc/2[Space]*t^2. 

3. Press the equal sign [=].

1. First define the function d(t) by 

typing: d(t): 

2. Complete the definition by 

typing this expression: 

1600+acc/

2[Space]*t^2[Enter]
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You can use this function to evaluate the expression for different 

values of t. To do so, simply replace t with an appropriate 

number. For example:

To evaluate the function at a particular 

value, such as 3.5, type d(3.5)=. 

Mathcad returns the correct value as 

shown.

Formatting a Result

You can set the display format for any number that Mathcad 

calculates and displays.

In the example above, the result is in exponential notation. 

Here’s how to change the result so it is displayed differently:

1. Click in the result.

2. Choose Result from the Format menu to open the Result 

Format dialog box. These dialog settings affect how results 

are displayed, including the number of decimal places, the 

use of exponential notation and trailing zeros, and so on.

3. The default format scheme is “General” with “Exponential 

Threshold” set to 3. Only numbers greater than or equal 

to 103 are displayed in exponential notation. Click the 

arrows to the right of the 3 to increase the Exponential 

Threshold to 6.
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Note When you format a result, only the display of the result is affected. 

Mathcad maintains full precision internally (up to 17 digits).

Graphs

Mathcad provides a variety of two-dimensional X-Y and polar 

graphs plus three-dimensional contour, scatter, and surface 

plots. This section describes how to create a simple two-

dimensional graph showing the points calculated in the previous 

section. 

First delete the value of t in your worksheet. Since you have 

defined t as a single number, you can not use it as a range of 

numbers in a graph. You can define t as a range of values.

Creating a Basic Graph

To create an X-Y plot:

1. Click in a blank area of 

your worksheet.

2. Choose Graph > X-Y 

Plot from the Insert menu 

or click  on the Graph 

toolbar. Or type [@]. 

Mathcad inserts a blank 

X-Y plot.

3. Fill in the x-axis placeholder (bottom center) with t, and the 

y-axis placeholder (left center) with d(t). These placeholders 

can contain a function, an expression, or a variable name.

4. Click outside the plot or press [Enter].

4. After you click “OK,” the 

number changes to reflect the 

new result format. (See 

Chapter 8 in the User’s Guide for 

more information.)
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Mathcad automatically chooses axis limits for you. To specify 

the axis limits yourself, click in the plot and type over the 

numbers in the placeholders at the ends of the axes.

Mathcad also creates the plot over a default range. For detailed 

information on graphs, ranges, and expressions in plots, see 

Chapter 11 in the online User’s Guide or Help.

Formatting a Graph

The default characteristics of a Mathcad graph are numbered 

linear axes, no grid lines, and points connected with solid lines. 

You can change these characteristics by formatting the graph. 

To format the graph you just created:

1. Double-click the graph to bring up the Formatting dialog 

box. To learn more about these settings, see Chapter 11 in 

the User’s Guide.

2. Click the Traces tab.

3. Double-click “trace 1” in the table cell under “Legend 

Label.” Type a name for the trace, for example, 

Displacement.

4. Click the table cell in the “Line” column and choose a dotted 

line. Choose a line weight of 3 from the next column, and 

the color blue in the “Color” column.

5. Uncheck the “Hide Legend” check box, and select the 

“Bottom-left” position for the legend.

6. Click “OK.”
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7. Mathcad shows the graph as a dotted line. Note that the 

sample line under the d(t) now reflects the new formatting, 

as does the legend.

8. Click outside the graph to deselect it.

Saving, Printing, and Exiting

After you’ve created a worksheet, the next step is to save or 

print it.

Saving a Worksheet

To save a worksheet:

1. Choose Save from the File menu, [Ctrl] S. If the file has 

never been saved before, the Save As dialog box appears.

2. Type the name of the file in the text box provided. To save 

to another folder, locate the folder using the Save As dialog 

box.

By default Mathcad saves the file in a native Mathcad format — 

Mathcad XML (.XMCD) or compressed Mathcad XML 

(.XMCDZ). You also have the option of saving in other formats 

— HTML, RTF for Microsoft Word, or XMCT as templates for 
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new Mathcad worksheets, or in previous Mathcad versions 

including MCD. To save as HTML, you can also choose Save as 

Web Page under the File menu.

Note If you save a Mathcad file as HTML or RTF, you can not reopen the 

file back into Mathcad.

Printing

To print, choose Print from the File menu or click  on the 

Standard toolbar. To preview the printed page, choose Print 

Preview from the File menu or click  on the Standard 

toolbar.

Exiting Mathcad

To quit Mathcad, choose Exit from the File menu. If you have 

moved any toolbars, Mathcad remembers their locations for the 

next time you open the application.
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Chapter 3
Online Resources

� Mathcad Resources

� User Forums

� Other Resources

Mathcad Resources

Help Menu Resources

• Tutorials includes Getting Started Primers and Features In-

Depth.

• QuickSheets are live examples that you can manipulate to 

see how to use Mathcad functions, graphs, and programming 

features.

• Reference Tables provide you with physical constant 

tables, chemical and physical data, and mathematical 

formulas.

• Mathcad Help contains complete help on every feature and 

function in Mathcad with links to live Mathcad examples.

• The Author’s Reference covers creating E-books in 

Mathcad and exporting Mathcad files in RTF for Microsoft 

Word and HTML for distribution to non-Mathcad audiences.

• The Developer’s Reference describes using and developing 

custom Scriptable Object components and Custom Controls. 

The Developer’s Reference guides advanced users through 

Mathcad’s Object Model, allowing access to Mathcad 

functionality from another application or OLE container. It 

also explains how to create your own functions in Mathcad 

in the form of DLLs.
 19
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Resources Window and E-books

If you learn best from examples, want information you can put 

to work immediately in your Mathcad worksheets, or wish to 

access any page on the Web from within Mathcad, open the 

Resources toolbar or open Tutorials, QuickSheets, or Reference 

Tables from the Help menu. The Resources window and 

Mathcad E-books appear as custom windows with their own 

menus and toolbar, as shown in Figure 3-1.

Note A number of Mathcad E-books and articles, which you can download 

and use, are available in the Books section on http://www.ptc.com/go/

mathsoft/mathcad/.

E-books install to a Handbook folder within the Mathcad 

program folder. Once you have restarted Mathcad, they will be 

listed under E-books in the Help menu, or you can browse to 

Figure 3-1: E-book window and toolbar.
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find unlisted E-books (HBK). If you create your own E-books, 

you may have to create a Handbook folder.

Finding Information in an E-book

As in other hypertext systems, you move around a Mathcad 

E-book simply by clicking on icons or underlined text. You can 

also use the buttons on the toolbar at the top of the E-book and 

Resources window to navigate within the E-book:

Button Function

Links to the home page or welcome page for the E-book.

Opens a toolbar for entering a Web address.

 
Backtracks to the document last viewed or reverses 
backtrack.

 Goes backward or forward one section.

Displays a list of documents most recently viewed.

Searches the E-book.

Copies selected regions.

Saves current section of the E-book.

Prints current section of the E-book.

Displays Help for the current function, dialog, or 
command.
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E-book Search

In addition to using hypertext links to find topics in an E-book, 

you can search for topics or phrases. To do so:

1. Click  to open the Search Book dialog box.

2. Type a word or phrase in the “Search for” text box. Select a 

word or phrase and click “Search” to see a list of topics 

containing that entry and the number of times it occurs in 

each topic.

3. Choose a topic and click “Go To.” Mathcad opens the section 

containing the entry. Click “Next” or “Previous” to see other 

occurrences of the entry.

Annotating an E-book

A Mathcad E-book is made up of fully interactive Mathcad 

worksheets. You can freely edit any math region in an E-book 

to see the effects of changing a parameter or modifying an 

equation. You can also enter text, math, or graphics as 

annotations in any section of your E-book.
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Saving Annotations

Changes you make to an E-book are temporary: your edits 

disappear when you close the E-book. To save your edits, first 

check Annotate Book on the Book menu, then choose to save 

changes to the current section, save all changes, or restore the 

original E-book section.

Copying Information from an E-book

There are two ways to copy information from an E-book into 

your Mathcad worksheet:

• You can select text or equations, then copy and paste them 

into your worksheet.

• You can drag regions from the E-book window into your 

worksheet. Select the regions, click and hold down the 

mouse button over one of the regions while you drag the 

group into your worksheet, then release the mouse button.

Web Browsing

You can also use the Resources window to browse to any 

location on the Web and open Web pages, in addition to Mathcad 

worksheets and E-books posted on the Web. Mathcad Web 

Resources contains hundreds of useful worksheets and E-books.

Note When the Resources window is in Web-browsing mode, Mathcad is 

using a Web-browsing OLE control provided by Microsoft Internet 

Explorer. 

To browse to any Web page from within the Resources window:

1. Click  on the Resources toolbar. An additional toolbar 

with an “Address” box appears below the Resources 

toolbar.

2. In the “Address” box type a Uniform Resource Locator 

(URL) for a document on the Web. To visit the Mathcad Web 

Resources, for example, type

http://www.ptc.com/go/mathsoft/mathcad_resources/ 
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then press [Enter]. If you do not have a supported version 

of Microsoft Internet Explorer installed, you must launch a 

Web browser.

The remaining buttons on the Web toolbar have the following 

functions:

Note When you are in Web-browsing mode and right-click on the Resources 

window, Mathcad displays a menu with commands appropriate for 

viewing Web pages. Many of the buttons on the Resources toolbar 

remain active when you are in Web-browsing mode, so that you can 

copy, save, or print material you locate on the Web, or backtrack to 

pages you previously viewed. When you click , you return to the 

Home page for the Resources window or E-book.

Help

Mathcad provides several ways to get support on product 

features through an extensive online Help system. To see 

Mathcad’s online Help at any time, choose Mathcad Help from 

the Help menu, click  on the Standard toolbar, or press 

[F1]. To run Help, you must have Internet Explorer 5.0 or higher 

installed. However, IE does not need to be set as your default 

browser.

To know what Mathcad menu commands do, hover over the 

command and read the status bar at the bottom of your window. 

For toolbar buttons, hold the pointer over the button 

momentarily to see a tool tip.

Button Function

Bookmark submenu: add or edit bookmarks or open a 
bookmarked page.

Reload the current page.

Interrupt the current file transfer.
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You can also get more detailed help on menu commands, 

toolbars, built-in functions and operators, and error messages. 

To do so:

1. Click an error message, a built-in function or variable, or an 

operator.

2. Press [F1] to bring up the relevant Help screen.

To get help on menu commands, dialogs, or on any of the toolbar 

buttons:

1. Press [Shift] [F1]. Mathcad changes the pointer into a 

question mark.

2. Click a command from a menu. Mathcad opens the relevant 

Help screen.

3. Click any toolbar button. Mathcad displays the operator’s 

name and a keyboard shortcut in the status bar.

To resume editing, press [Esc]. The pointer turns back into an 

arrow.

User Forums

The Mathcad User Forums allow you to post messages, and to 

download files and read messages contributed by other Mathcad 

users. You can search the User Forums for messages containing 

a key word or phrase, be notified of new messages in specific 

forums, and view messages posted since your last visit. The User 

Forums combine some of the best features of an online news 

group with the convenience of sharing Mathcad worksheets. The 

User Forums are available in the following URLs:

 http://www.ptc.com/go/mathsoft/collab

 http://community.ptc.com/community/mathcad
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Other Resources

Web Resources

Mathcad Web Resources, accessible at 

http://www.ptc.com/appserver/mkt/products/resource/

mathcad/, 

contain user-contributed worksheets, past issues of the Mathcad 

Advisor Newsletter, E-books, printed books, Web sites, and 

graphics and animations created in Mathcad. Files are 

categorized as application files, education files, graphics, and 

animations. You can choose a listing by discipline from Mathcad 

files, or you can search for files by keyword, author, or title.

If you wish to contribute files to the resources, please email:

mathcad-author@ptc.com.

Read This First

Read This First is available through the Resources Window. It 

contains the latest information on Mathcad, updates to the 

documentation, and troubleshooting instructions. The most up-

to-date Read This First is posted at:

http://www.ptc.com/appserver/cs/doc/refdoc.jsp

Technical Support

The Technical Support Knowledge Base contains frequently 

asked questions, sample files, and support resources. These are 

posted at:

http://www.ptc.com/support/mathcad.htm

Mathcad Downloads on the PTC Web Site

Registered users can download updates to software, Mathcad 

modules, E-books and other useful tools from:

http://www.ptc.com/appserver/mkt/products/resource/

mathcad/

Look for Inside Mathcad: Programming and Inside Mathcad: 

Solving, our newest Mathcad E-books.

http://www.ptc.com/appserver/mkt/products/resource/mathcad/
http://www.ptc.com/appserver/mkt/products/resource/mathcad/
http://www.ptc.com/appserver/mkt/products/resource/mathcad/
http://www.ptc.com/appserver/mkt/products/resource/mathcad/
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