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1. Error "1607 unable to install InstallShield scripting runtime" occurs when installing Mathcad 15.0.

Cause: The driver IDriver.exe is not registered correctly or the installer Msiexec.exe is not registered correctly or another instance of
Msiexec.exe is running.

Solution: Refer comprehensive information in the Microsoft Knowledge Base Article http://support.microsoft.com/kb/888019 to resolve the
issue.

2. Error “1308: Source file not found ..." occurs while installing Mathcad 15.0.

Cause1: This could happen because of installing Mathcad 15.0 on an unsupported platform.
Solution1: Go over Platform Support information here.
Cause2: Usually as a result of the installation path length maxing out. That is if the Mathcad installer is extracted to a folder with a long path.

Solution 2: After the Mathcad 15.0 is downloaded from the web, extract the installer to a folder with shorter path (For instance: “C:\temp”)
rather than the default location and then start installing Mathcad.

3. Error “1904.Module \mcformsr.ocx failed to register. HREASULT -2147220473" followed by number of other DLL error occurs when installing

Mathcad 15.0.

Cause: The issue only occurs on Windows machine which don’t have run time components of VC++ libraries.

Solution: The workaround for users who encounter this problem is to pre-install the “Microsoft Visual C++ 2005 SP1 Redistributable Package”
prior to Mathcad's installation using the appropriate link below.

For Windows 32bit machines:

http://www.microsoft.com/downloads/en/details.aspx?FamilylD=200b2fd9-ae1a-4a14-984d-389c36f85647&displaylang=en
Download vcredist_x86.exe from the above link and install it.

For Windows 64bit machines:

http://www.microsoft.com/downloads/en/details.aspx?FamilylD=EB4EBE2D-33C0-4A47-9DD4-B9A6D7BD44DA

Download vcredist_x64.exe from the above link and install it.

After installing the respective run time components reboot the machine and reinstall Mathcad.

4. Error "MDAC 2.6 SP2 contains a set of helper classes used by Mathcad..” keeps prompting while installing Mathcad 15.0 even after installing

MDAC.
Cause: Mathcad 15.0 installer looks for a prerequisite MDAC 2.6 SP2 and if it is not installed then the installer will give the error.
The required version of MDAC can be downloaded and installed from the URL below:
http://www.microsoft.com/downloads/en/details.aspx?FamilylD=8E5F816C-4918-4250-B8BD-3794582C9089

However even after installing the required version of MDAC, the installer may keep prompting the error. This means the MDAC installer has
not updated the version information in the registry with the correct version.



Mathcad 15.0 Knowledge Base Articles

Solution: The installer checks MDAC version information from the following registry location ‘HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
\DataAccess\Version'’

Modify the value for “Version” key corresponding to “DataAccess” to 2.81.1132.0 in the Registry Editor. “DataAccess” key can be found under
#HKEY_LOCAL_MACHINE #SOFTWARE #Microsoft # DataAccess.

(***WARNING: PTC will not be responsible for damage done to a computer by incorrectly editing the registry. Using Registry Editor incorrectly
can cause serious problems that may necessitate a re-installation of the operating system. Microsoft cannot guarantee that problems
resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe.)

5. Error “Microsoft Visual C++ Runtime Library, Runtime Error! Program: C:\Program Files\Mathcad \Mathcad 15\mathcad.exe. This application has

requested the runtime to terminate in an unusual way"” occurs when installing Mathcad 15.0.

Cause 1: The Mathcad prerequisite called “MSXML 4.0 SP2 Parser and SDK" is missing. Users can check the availability of MSXML 4.0 SP2
Parser and SDK in Add or Remove Programs (Programs and Features in case of Windows Vista/Window 7)

Solution 1: Install the MS XML 4.0 by running the file "msxml.msi". It can be downloaded from URL below:

MSXML 4.0 SP2 Parser and SDK
http://www.microsoft.com/downloads/details.aspx?Family|D=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&DisplayLang=en
Cause 2: MSXML 4.0 DLL is not registered with Windows even after installing the above prerequisite.

Solution 2: Manually register the MSXML 4.0 DLL using the command “regsvr32 msxml4.dll” from the command prompt.

1. Open the command window through Start > All Programs > Accessories > Command Prompt (Windows Vista and Window 7 users should
launch command prompt by using Right Mouse Button option “Run as Administrator”).

2. Type the command - regsvr32 msxml4.dll

3. Re-install Mathcad.

6. Platform Support and System Requirements for Mathcad 15.0.

Refer to Platform Support information from below link

http://www.ptc.com/WCMS/files/113152/en/mathcad15.pdf

Miscellaneous B
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7. *Frequently Asked Questions - Installation

1. Where can | download Mathcad 30-Day Free Trial Edition?

A 30-Day Free Trial Edition can be downloaded from the link below.
http://www.ptc.com/go/mathcad_trial/
The Trial version is the same as the full commercial version of Mathcad with the exception that it will expire in 30 days after it is installed.

2. How do | get Mathcad 15.0 Trial license?

After installing Mathcad 15.0, the setup will retrieve the trial license over the internet. Please refer to “Mathcad Trial Installation” section at
Mathcad Trail download page for more information.

3. What is Mathcad Product Code and where it can be located?

Product Code is 22 characters in length and is required to install Mathcad15.0 Student Edition. General format of product code is
JXXXXXXXXKKXXXX = XXXX = XXXX.

If Mathcad 15.0 Student Edition is purchased from PTC Web Store, Product Code can be found on the Order Confirmation E-mail as “Digital
Rights” or you can locate the Product Code printed in the card inserted in the DVD package.

Also, customers who purchased Mathcad through the PTC Web Store can find their Product Code by entering Order Number and password at
http://www.findmyorder.com/

4. What do | need to do if | missed out my Product Code of Mathcad 15.0?
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Users who purchased Mathcad 15.0 Student Edition through PTC Web Store can find their Product Code by entering Order Number and
password at http://www.findmyorder.com/ Or can contact PTC Web Store with your Order Number.

5. Where can | find the latest datecode for Mathcad 15.0 Student Edition?
Mathcad 15.0 updates can be downloaded from http://www.ptc.com/support/mathcad_downloads.htm.
6. Can | install and use Mathcad 15.0 and Mathcad 14.0 on the same machine?

Mathcad 15.0 cannot be installed on a workstation currently running Mathcad 14.0. Mathcad 14.0 must be uninstalled before installing
Mathcad 15.0 or Mathcad 15.0 installer will automatically remove Mathcad 14.0. Users can however install Mathcad 15.0 alongside Mathcad
11,12, and 13. Users do not need to uninstall these versions of Mathcad before you install Mathcad 15.0, nor does installing Mathcad 15.0
automatically remove these Mathcad installations.

7. What are the operating systems on which | can install Mathcad 15.0?

Please find the list of Supported Platforms in the URL below:
http://www.ptc.com/WCMS/files/113152/en/mathcad15.pdf

8. *Frequently Asked Questions - Licensing

1. How can | get Mathcad 15.0 license?

a. While installing Mathcad 15.0, the license can be retrieved automatically over the internet.

b. Log a call with PTC License Management through Web call logger to get the manual license file using the appropriate link below.

Customers who purchased Mathcad 15.0 Student Edition use the Call logger at
http://www.ptc.com/appserver/cs/mathcad_logger/options.jsp

Customers who purchased Mathcad 15.0 with Maintenance use the call logger at
https://www.ptc.com/appserver/cs/call_logger/call_logger.jsp

2. How do | get the license file if online activation fails or if | do not have an internet connection?

The user can request for a license manually by providing Mathcad 15.0 Product Code and physical address of Ethernet adapter LAN (MAC
address) using call logger as mentioned in Article #1. The license file will be sent via E-mail.

3. What information | need, to get a license file for Mathcad 15.0 Student Edition?

User needs to have the Mathcad 15.0 Product Code and physical address of Ethernet adapter LAN (MAC address).
4. How do | get the physical address of Ethernet adapter (MAC address)?

Open the command window through Start > All Programs > Accessories > Command Prompt, Type "ipconfig /all” then press “Enter” to get the
physical address.

The "ipconfig /all" command provides the following results:

Windows IP Configuration

Host Name............:JSMITH
Primary Dns Suffix.......:xxx.ptc.com
Node Type............:Hybrid

IP Routing Enabled........:No

WINS Proxy Enabled........:No

DNS Suffix Search List. . . . .. : xxx.ptc.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : xxx.ptc.com

Description...........:Intel(R) PRO/1000 MTW Network Connection #2
Physical Address. ........:00-11-AA-BB-22-CC
Dhcp Enabled...........:Yes

Crp.3u39



Mathcad 15.0 Knowledge Base Articles

IPAddress. ........... 0 XXXXXXXXX. XXX
Subnet Mask . ..........:255.255.255.0
Default Gateway . ........ I XXXXXXXXX.XXX
DNS Servers........... 0 XXXXXX.XXX.XXX

XXX XXX XXX XXX
Primary WINS Server . ...... 1 XXX.XXX.XXX. XXX
Secondary WINS Server . ... ..o XXXXXX.XXX.XXX

For the "ipconfig /all" command, the hostID corresponds to the Physical Address which is 00-11-AA-BB-22-CC in this example.
5. Can | get a Mathcad license for my USB or pen drive?

The Mathcad 15.0 license file has to be generated based on Physical Address (MAC address) of the Ethernet adapter.

6. How do | activate Mathcad after receiving the license file via email?

Please follow the steps below:

. Save the license file to any location (e.g. C:\temp).

. Launch Mathcad and select option "Yes" to run license setup wizard.

. Select the option "l want to configure Mathcad to use an existing license file" and select "Next".
. Browse to the folder where the license file is saved.

. Change the file type filter to “All Files (*.*) and locate the license file and select “Open”

. Select "Finish" to complete the license setup

o Ul WN =

7. Where the Mathcad license file gets stored on the computer?

The Mathcad license file gets stored under the “licenses” folder of Mathcad install location. By default Mathcad 15.0 will get installed under “C:
\Program Files\Mathcad\Mathcad 15"

8. Do | need to get a new license file if Mathcad needs to be re-installed on the same computer?

The Mathcad 15.0 license file is generated based on Physical Address of the Ethernet adapter . As long as the Physical Address is not changed,
the same license file can be used.

9. Can Mathcad 15.0 Student Edition be installed on more than one machine?

The Student Edition is considered an individual license. According to the terms of the License Agreement, page 3, Section: Mathcad Single
User license use, the primary user may install Mathcad on one machine. To install Mathcad on more than one system, you must purchase
and acquire a new license of Mathcad Single-User.

10. Where can | find the License Agreement for Mathcad 15.0?

Clip Wrap of License agreement can be found at http://www.ptc.com/support/customer_agreements/click_wrap_files/clickwrap_01_en.pdf
11. Can | use my Mathcad 14 license to run Mathcad 15.0?

No. Users cannot use the Mathcad 14.0 license to run Mathcad 15.0 and should request for the new license for Mathcad 15.0.

9. Activation Troubleshooting - Error “You have reached the maximum number of license files available for your license type” while retrieving
Mathcad license via Internet.

Cause: Student Edition license can be retrieved only limited number of times via Internet. When trying to retrieve license more than allowed
will result in above error message.

Solution: Users can request for a license manually by providing Mathcad 15.0 Product Code and Physical address of Ethernet adapter using
Web call logger. The license file will be sent via E-mail.

10. Activation Troubleshooting - Error: "401: Unauthorized User".

During the automated license requests for Mathcad 15.0, the customer machine will communicate with the PTC Server to request a license
file. During this process, the user needs to login with their PTC account username (usually your email address) and password. If the error
"401: Unauthorized User" is received, that means that the user has input an incorrect username and password. Users can contact the PTC
Web Account Administration team to check or reset password by sending an Email to cs-webaccts@ptc.com.

11. Activation Troubleshooting - Error: "407: proxy authentication required”.

During the automated license requests for Mathcad 15.0, the customer machine will communicate with the PTC Server to request a license
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file. If the error "407: proxy authentication required" is received, that means that the user's company firewall is preventing the license request
from being completed.

To resolve this issue, the customer can either disable or re-configure his firewall setting to allow this communication with the PTC Server. If
this is not possible, you can contact the License Management department using Web call logger for license file to be sent via email.

12. Activation Troubleshooting - Error: "503 Error: Server Unavailable”.

During the automated license requests for Mathcad 15.0, the customer machine will communicate with the PTC Server to request a license
file. If the error "503 Error: Server Unavailable" is received, that means that the PTC Server is down for some reason. This should not happen,
but if it does please give it a moment and try again later. If the problem continues, please contact our License Management department using
Web call logger for license file to be sent via email.

13. Launching Mathcad 15.0 yields error "Mathcad application has stopped working".

Cause: Mathcad 15.0 prerequisite “MSXML 4.0 SP2 Parser and SDK” not installed.

Solution 1: Install the MSXML 4.0 by running the file "msxml.msi". It can also be downloaded from URL below:

MSXML 4.0 SP2 Parser and SDK
http://www.microsoft.com/downloads/details.aspx?FamilylD=3144b72b-b4f2-46da-b4b6-c5d7485f2b428&DisplayLang=en
Launch Mathcad. If the issue persists, try Solution 2.

Solution 2: Rename the “msxml4.dll" file from the location “C:\windows\system32" and reboot the machine. Then follow steps as in Solution
1.

14. Launching Mathcad 15.0 yields error "Terminal server remote client not allowed", “FLEXnet Licensing error:-103, 577".

Cause: Accessing Mathcad through Windows Terminal Client.

Solution: Mathcad with Student Edition license / Node locked license can be launched only from the machine on which Mathcad is installed.
Accessing Mathcad through Windows Terminal Client / Remote Desktop is not supported.

15. Launching Mathcad 15.0 yields error “Failed to Launch Server Application”.
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Solution 1: Re-Register Mathcad DLLs
Select Start -> Run and Browse to the Mathcad.exe file in the C:\ProgramFiles\Mathcad\Mathcad 15 directory (Located ideally).

After pointing to the mathcad.exe file, select "open" go to the end of the string in the Run dialog box, and hit the spacebar after " (after double
quotes) and type in /register.

It should appear as following, in the Run box:
"C:\Program Files\Mathcad\Mathcad 15\mathcad.exe" /register

Note: Windows Vista/Windows 7 users should run the above command from the command prompt by launching it using Right Mouse Button
option “Run as administrator”.

Solution 2: Perform complete reinstallation
1. Uninstall Mathcad 15.0 from Control Panel > Add or Remove Programs (Programs and Features in case of Windows Vista/Windows 7)

2. Clean the Registry for Mathcad Select Start -> Run and type “regedit” Hit ‘OK’ and delete the Mathcad14 folder under
HKEY_CURRENT_USER\Software\Mathsoft\Mathcad14 tree and also from HKEY_LOCAL_MACHINE\Software\Mathsoft\Mathcad14 tree.

Note: Take a back up of the registry through File > Export, before you edit it.

(***WARNING: PTC will not be responsible for damage done to a computer by incorrectly editing the registry. Using Registry Editor incorrectly
can cause serious problems that may necessitate a re-installation of the operating system. Microsoft cannot guarantee that problems
resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe.)

3. Delete the “LocalAssemblycache” folder from “C:\Documents and Settings\ %username%\Local Settings\Application Data\Mathsoft
\Mathcad\14" in Windows XP. In Windows 7 or Windows Vista delete Mathcad folder from "Users\%username%\AppData\Local\Mathsoft\"
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folder.

4. Reboot the machine and Re-install Mathcad 15.0.

16. Launching Mathcad 15.0 yields error “Future license file format or misspelling in License file”, “FLEXnet Licensing error: -90, 313".

Cause 1: This could happen because of license file corruption or because of the junk characters in the license file.

Solution 1: Check the license file located under “licenses” folder of Mathcad install location. "C:\ProgramFiles\Mathcad\Mathcad 15" is the
default location.

The license file should be in readable format and make sure that it does not contain any junk character or any other additional text like E-mail
scanner confirmation messages.

If you do not have valid license file, please log a call with PTC License Management through Web Call logger, to have the license file e-mailed
to you. Also, request to send the license file zipped.

Cause 2: The license has been edited manually.

Solution 2: The license is encrypted based on the Physical Address (MAC address) of the Ethernet Adapter and it should not be edited
manually.

If required, please log a call with PTC License Management through Web Call logger, to get new license file.

17. Launching Mathcad 15.0 yields error “Invalid Host. The hostid of the system does not match the hostid specified in the license, FLEXnet Licensing
error: -9, 57",

Cause: PTC HOST ID mentioned in the license file does not match with Physical Address (MAC address) of the machine.

Solution: Make sure that Mathcad is installed on the same machine for which the license file is generated based upon the physical address
(MAC address) of the active Ethernet Adapter.

If it differs, please log a call with PTC License Management through Web Call logger, by providing correct physical address to get the new
license file via email.

To find the correct Physical Address(MAC address) of the active Ethernet Adapter, run setup.exe form the downloaded image or from the CD

and note the PTCHostID in lower left corner.

18. Launching Mathcad 15.0 yields error “Library not registered".

Cause: Mathcad .DLLs are not registered with Microsoft .NET Framework
Solution: Re-Register Mathcad 15.0 DLLs.
Select Start -> Run and Browse to the Mathcad.exe file in the C:\ProgramFiles\Mathcad\Mathcad 15 (Default location) directory.

After pointing to the mathcad.exe file, select "open" go to the end of the string in the Run dialog box, and hit the spacebar after " ( after
double quotes) and type in /register.

It should appear as following, in the Run box:
"C:\Program Files\Mathcad\Mathcad 15\mathcad.exe" /register

Note: Windows Vista/Windows 7 users should run the above command from the command prompt by launching it using Right Mouse Button

option “Run as administrator”.

19. Launching Mathcad 15.0 yields error “Microsoft Visual C++ Runtime Library, Runtime Error! Program: C:\Program Files\Mathcad\Mathcad
15\mathcad.exe. This application has requested the runtime to terminate in an unusual way".

Cause 1: The Mathcad prerequisite called “MSXML 4.0 SP2 Parser and SDK" is missing. Users can check the availability of MSXML 4.0 SP2
Parser and SDK in Add or Remove Programs (Programs and Features in case of Windows Vista/Window 7)

Solution 1: Install the MS XML 4.0 by running the file "msxml.msi". It can be downloaded from URL below:
MSXML 4.0 SP2 Parser and SDK
http://www.microsoft.com/downloads/details.aspx?Family|D=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&DisplayLang=en

Cause 2: MSXML 4.0 DLL is not registered with Windows even after installing the above prerequisite.
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Solution 2: Manually register the MSXML 4.0 DLL using the command “regsvr32 msxml4.dll” from the command prompt.

1. Open the command window through Start > All Programs > Accessories > Command Prompt (Windows Vista and Window 7 users should
launch command prompt by using Right Mouse Button option “Run as Administrator”).

2. Type the command - regsvr32 msxml4.dll

3. Launch Mathcad.

20. Launching Mathcad 15.0 yields “Unable to Create 12.0 Engine Factory” error.

Solution 1: Re-Register Mathcad 15.0 dlls.
Select Start -> Run and Browse to the Mathcad.exe file in the C:\ProgramFiles\Mathcad\Mathcad 15 directory (Located ideally).

After pointing to the mathcad.exe file, select "open" go to the end of the string in the Run dialog box, and hit the spacebar after " (after double
quotes) and type in /register.
It should appear as following, in the Run box: "C:\Program Files\Mathcad\Mathcad 15\mathcad.exe" /register

Note: Windows Vista and Windows 7 users should run the above command from the command prompt. Ensure to launch command prompt
by using Right Mouse Button option and select “Run as administrator”

Solution 2: Re-register Mathcad engine DLLs using “regdotnet.bat”.

Open the Command window through Start > All Programs > Accessories > Command Prompt (Windows Vista and Window 7 users launch
command prompt by using Right Mouse Button option and select “Run as administrator”).

Change the directory to Mathcad 15 install directory (using “cd” command)

Type in - regdotnet.bat and press enter.

21. Mathcad Engineering Libraries are not displayed under #Help > #E-Books after upgrading to Mathcad 15.0 from Mathcad 14.0.

If one or more engineering libraries (such as CIVIL/MECHANICAL/ELECTRICAL ENGINEERING) for Mathcad 14.0 is installed, then install
Mathcad 15.0, the libraries may no longer appear in the E-books dropdown within the Help Menu.

It is recommended that the user first uninstalls all libraries before installing Mathcad 15.0. After the installation Mathcad 15.0 succeeds, and
then the user should reinstall the libraries. The libraries will install to the appropriate Mathcad 15.0 directory and populate within the E-books
dropdown menu.

If the above workaround is not an option (Mathcad 15.0 was already installed before the libraries were uninstalled) then another option is to
repair the library installations. This can be done by running the library setup file, Select Repair, complete, and then the libraries will populate
within the E-books dropdown menu. Note: by using this repair method, the libraries may reinstall themselves to previous Mathcad installation
directory. Otherwise they will function normally.

The above workarounds must be done per library on an individual basis

22. Mathcad displays specific Greek symbols as a square box.
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Cause: Mathcad displays specific Greek symbols as a square box on specific machine with NVIDIA Graphic Card. Mostly affected symbols are
“phi” and “chi”. This issue is because of Mathcad font ‘MathCadUniMath.otf’ is not recognized by Windows which is the known issue with
specific NVIDIA drivers in handling open type fonts.

Please refer to the following URL from NVIDIA for more information
http://forums.nvidia.com/index.php?showtopic=83323

Solution: As mentioned in the above link, this issue can be resolved by adding a “DWORD” named “SessionimageSize” with the decimal value
20 under the following Windows registry key or by upgrading the graphics driver to the latest.
“HKEY_LOCAL_MACHIN/System/CurrentControlSet/Control/SessionManager/MemoryManagement”

Note: Take a back up of the registry through File > Export, before you edit it.

(***WARNING: PTC will not be responsible for damage done to a computer by incorrectly editing the registry. Using Registry Editor incorrectly
can cause serious problems that may necessitate a re-installation of the operating system. Microsoft cannot guarantee that problems
resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
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Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe.)

23. Mathcad does not display the 3D Plots on Windows Vista/Windows 7 Operating System.

It is noticed that in certain installations of Mathcad on Windows Vista and Windows 7 Operating system, 3D plots are not displayed. As this is
specific to certain installations, this is not reproducible in PTC.

Following are the options that would enable the 3D plots display.
1. Set the Window Color Scheme or theme to “Basic” scheme instead of default “Aero” scheme.

For Windows 7:
Right Mouse Click on the Desktop > Personalize. Then set the theme as “Windows 7 Basic”

For Windows Vista:
Right Mouse Click on the Desktop > Personalize > “Color and appearance” > “Open classic appearance properties for more color options” and
then change the color scheme from 'Vista Aero' to 'Vista Basic'.

2. Uncheck the “Border” option for 3D Plots on Mathcad
Right Mouse Click on the 3D Graph and uncheck “Border” option.

3. Update Graphics Card driver to the latest version.

24. Mathcad does not launch when disconnected from network or from laptop docking station and reports an error “Invalid Host. The hostid of this
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system does not match the hostid specified in the license file."

Cause: Mathcad licenses are genereated based on the Physical Address (MAC Address) of the network cards. When disconnected from a
network or from laptop docking staton, Windows machines may disable certain network cards resulting in licensing errors from Mathcad.

Solution:This issue is related to the 'media sensing' feature of Windows and disabling this 'media sensing' feature will resolve the issue and
this has to be performed while conncted to the network.

For more information on 'media sensing' see http://support.microsoft.com/support/kb/articles/Q239/9/24.ASP
1. Start Registry Editor (regedit from the Windows "Run" menu).
2. Locate the following registry subkey: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters

3. Add the following registry entry to the Parameters subkey:
Name: DisableDHCPMediaSense
Data type: REG_DWORD (Boolean)
Value: 1

Note: This entry controls the behavior of Media Sensing. By default, Media Sensing events trigger a DHCP client to take an action. For
example, when a connect event occurs, the client tries to obtain a lease. When a disconnect event occurs, the client may invalidate the
interface and routes. If you set this value data to 1, DHCP clients and non-DHCP clients ignore Media Sensing events.

4. Restart the computer.

***WARNING: PTC will not be responsible for damage done to a computer by incorrectly editing the registry. Using Registry Editor incorrectly
can cause serious problems that may necessitate a re-installation of the operating system. Microsoft cannot guarantee that problems
resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you
edit it and also create an Emergency Repair Disk.






