cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding a Model to a Drawing With and Without Wiring Harness

ThoRig
12-Amethyst

Adding a Model to a Drawing With and Without Wiring Harness

Community,

 

I have encountered an unusual problem in a drawing.  I have an assembly that consists of only solid components, and when I added the model to a sheet, it uploads with no problems.  However, when I add a wire harness to the assembly, and upload the assembly again, the assembly is extremely small.  When I suppress the wire harness, the drawing returns to a normal size.  Has anyone encountered this type of problem and is there a solution?  Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
ThoRig
12-Amethyst
(To:ThoRig)

My first solution to this problem is an approach that I did not want to take, but it work.  I took the wire assembly, saved it as a STEP assembly, then opened the new STEP assembly in the other assembly, and the drawing is back to normal, i.e. the image is back with the template border.  Before, it was way outside the drawing border.

View solution in original post

2 REPLIES 2

Can you tell me about origin of assembly and wire harness ? How far in X,Y,Z ?   Could you just try to test this for me mating both with origin ?  And how about the drawing view ?  

ThoRig
12-Amethyst
(To:ThoRig)

My first solution to this problem is an approach that I did not want to take, but it work.  I took the wire assembly, saved it as a STEP assembly, then opened the new STEP assembly in the other assembly, and the drawing is back to normal, i.e. the image is back with the template border.  Before, it was way outside the drawing border.

View solution in original post

Announcements