cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

BOM Sorting issue

BOM Sorting issue

Hello All,

Yesterday I got a repeat region with filters, sorting and a priority
parameter to work in an assembly with parts. Know I have added a
sub-assembly and I can't get it to sort to the correct location even if I
update the region.



The following is copied from the sorting programming for our BOM's. As can
be seen, the BOM is programmed to sort first by priority number (a model's
"priority" parameter), second by part number (a model's "part no"
parameter), and last by title (a model's "title" parameter). This sorting
determines which models get what item number in the BOM. Thus can be seen
the importance of filling out all parameters in each model

&asm.mbr.priority Forward
&asm.mbr.PART_NO Forward
&asm.mbr.title Forward


Might any one know way I can't get a sub-assy to sort with the components?


Thank You

Matt Romero
Mechanical Designer
Plexus Technology Group
361 Centennial Pkwy, Suite 300
Louisville, CO 80027
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
Announcements