cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

CREO 6.0 LATTICE ERROR

Sergi_Romeu
Participant

CREO 6.0 LATTICE ERROR

Hi, I'm new here, I'm from Spain.

I'm just trying to make a lattice in an archive (attached) I set up with 0.5mm wall and 10mm cube for the size of lattice and 0.5mm for the lattice diameter itself and 0.9mm for the connection sphere. It can make the preview perfectly (attached a screenshot) but when I click to generate it crashes and produce an error. (attached a screenshot)

 

Maybe I need more power, or less graphics, I imported the design from CATIA V5. Can someone help me??

 

Thanks in advance!

 

Regards!!

5 REPLIES 5

Re: CREO 6.0 LATTICE ERROR

Hi Sergi, welcome to the community.

 

I'm not able to open that part since I'm on Creo 4, but here are a few ideas you could try:

  1. Check your part accuracy.  If it's relative, set it to absolute.  0.01 absolute accuracy is what I usually use.
  2. Try changing the location of the first lattice.  There may be some part of the lattice that forms infinitesimally small geometry which could cause it to fail.
  3. I'm not familar with .CATPart files, but if they're converted like STEP or IGES files then they may have imported with errors like gaps or slivers.  I don't know if this applies with imported .CATPart files, but you could try checking this this with the Import Data Doctor.

I don't think your computer's power or graphics would cause a failure.

Re: CREO 6.0 LATTICE ERROR

Hi,

 

I followed your tips, and it works if I not apply the shell to the body, if it coverts the whole body into lattice it works.

 

I cannot low the accuracy to 0.01, the model cant regenerate to it, I left in accuracy absolute to the model.

 

Re: CREO 6.0 LATTICE ERROR


@Sergi_Romeu wrote:

Hi, I'm new here, I'm from Spain.

I'm just trying to make a lattice in an archive (attached) I set up with 0.5mm wall and 10mm cube for the size of lattice and 0.5mm for the lattice diameter itself and 0.9mm for the connection sphere. It can make the preview perfectly (attached a screenshot) but when I click to generate it crashes and produce an error. (attached a screenshot)

 

Maybe I need more power, or less graphics, I imported the design from CATIA V5. Can someone help me??

 

Thanks in advance!

 

Regards!!


Hi,

I can't open rar file using 7-zip application. Please upload zip file.

Suggestion: Create new model in Creo and apply lattice on it.


Martin Hanák

Re: CREO 6.0 LATTICE ERROR

Hi, try with this!

 

 

Re: CREO 6.0 LATTICE ERROR


@Sergi_Romeu wrote:

Hi, try with this!

 

 


Hi,

I created quilt surface offset by 0.5 mm from solid geometry and use it during lattice creation.

See uploaded model created in Creo 6.0.4.0.


Martin Hanák
Announcements