cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Copy Geom not Updating During Unit Conversion

RobWaletzko
1-Newbie

Copy Geom not Updating During Unit Conversion

All,

I am about half ways through a project where I started modeling in inch; I
have now been directed to make millimeter my primary dimension and would
like to convert all my existing work to millimeter.

The problem comes in when I try and convert a part that has copy geometry
that is driven off the skeleton.

It seems that the copy geometry doesn't update after the unit conversion
(the copy geometry surface in this instance is still in inches, while all
the model geometry (material thickness, dimensions, etc have updated
correctly). I have tried having all the models in session while performing
the conversion, forcing a full regeneration via the model player, and
converting the skeleton units first, all to no avail.

If I make the copy geometry independent the conversion works fine, but I'd
really like to use the intended functionality of the copy geometry....

Also, if I re-create the copy geometry the new copy geom comes in fine (to
the right units & size)...

Has anyone encountered the same issue?

By the way... I'm on Pro 2001, build 2004010

Thanks!

Rob Waletzko



This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Announcements