cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Stay updated on what is happening on the PTC Community by subscribing to PTC Community Announcements. X

Copy geometry features show up under hidden items in layer tree

MM_7818416
1-Newbie

Copy geometry features show up under hidden items in layer tree

  When I perform a copy geometry in an assembly the features such as points, axis, or plane are not displayed on the model.  I have to go into the layer tree and and "show" them as they are listed under hidden items.   The couple extra steps to do that are driving me wild as I deal with complex assemblies that utilize many copy geometries.  It hasn't always been this way, I thought this might be a config setting of some sort but I couldn't find anything.   Anybody have a solution to this? The reference article shows you can assign the layer of the copy geom under Include Properties but I do not have that.

2 REPLIES 2

Check to see if your start part has layer rules set up that may be automatically placing features on layers. Start by using feature info to see if the copy geom is on a layer. If it is assigned to one or more layers and you did not do it manually then it is likely you have layer rules automating this.

 

tbraxton_0-1670365523497.png

 

========================================
Involute Development, LLC
Consulting Engineers
Specialists in Creo Parametric

In addition to checking the target model's layer rules, you should note the basic way that Creo functions with respect to copy geom entities and layers:

pausob_1-1670366843293.png

I do think there should be a setting that disables that behaviour, but I don't think there is. 

Top Tags