cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 3.0 not naming drawing with active model name

cpoirier
Regular Member

Creo 3.0 not naming drawing with active model name

I am using Creo Parametric 3.0 M150

When making a new drawing and using the default template the new drawing does not name the drawing the same name as the active model. This has been working since we have installed but now has stopped working. Could this be a result of folder redirection or some security or network configuration? I have checked other users installs and they also behave like this. We are using Creo3 M150 and Windchill 10.2

Here are the errors that I faced
None

4 REPLIES 4

Re: Creo 3.0 not naming drawing with active model name

The ability to create drawing with the same name as drawing model has been introduced by PTC in Creo 6.0. If you were using such functionality in Creo 3.0, it most likely was some custom solution (probably done with some mapkey, AutoIt script or custom code).
Since it's probably custom solution, it's hard to tell what is failing without knowing what method has been used to copy model name as the drawing name.

Re: Creo 3.0 not naming drawing with active model name

Are you positive of this? I am going to look at pro-program and the drawing program next.
I find this interesting.
CP

Re: Creo 3.0 not naming drawing with active model name

Pretty much sure. I remember that the ability to copy model name as drawing name was a long standing request for PTC and it was finally added in Creo 6.0, if memory serves me right.

There were some workarounds for it, like mapkeys or AutoIT scripts shared here by various users, but Creo 3.0 natively didn't copy model name to drawing name.

Re: Creo 3.0 not naming drawing with active model name

What are your thoughts on this article?
https://www.ptc.com/en/support/article/CS69003
Is it conceivable that the model name could be passed to a drawing program and have it name itself during creation?
I recently redid our format and template, I could have possibly disturbed something that was in place but I can not find any difference between them and the old files now behave the same.
I also have an older PC I can pull from storage to play with I wonder if it will behave.
Is it just that my files are no longer local? The pop up window text may tell a bit of the story.
Our IT company is making many changes and uses redirection to a server and some sophisticated virus protection that even stopped me from doing check in and check out at one point. (now fixed)

The best part of this story is that we are on active maintenance and when I launched a ticket I get directed to a community blog. I'm wondering what we pay?
The only reason we are not using the newest release of Creo is the cost to migrate from Windchill 10.2 to 11.2 in order to run anything newer than Creo 4.0
I have a mind to look into DMM just to see what they offer at this point.

Regards,
Chris

Announcements