cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Stay updated on what is happening on the PTC Community by subscribing to PTC Community Announcements. X

Creo 5 - Cannot Set Default Templates

Adam-Haas
13-Aquamarine

Creo 5 - Cannot Set Default Templates

In Creo 3, I was able to define default templates for use when importing neutral formats such as STEP and IGES. My users simply clicked OK and Creo would import into our template model. This template was assigned using our default profile (.dip).

 

In Creo 5, I still have this default profile assigned, however as far as I can tell, my users need to click the Load Profile button and then select the profile to be used. If my users do not load the profile, the neutral file is imported without using a template. Creo 5 sees the assigned profile, it is in the drop down list and shows in Data Exchange settings as being assigned, it just does not read or load it automatically.

 

Does anyone know how to make this work as it did with Creo 3? I hope I'm wrong but it appears the ability to force or default the behavior of using a template model for import is gone. On day one of our Creo 5 roll, I found multiple models imported without templates.

2018-09-17_14-03-15.png2018-09-17_14-02-02.png

Adam Haas
3 REPLIES 3
dcokin
13-Aquamarine
(To:Adam-Haas)

Could this just be a typo?  In your screen grabs for the Creo 5 version, it says "Start Parts.PRT", rather than "Start Parts/in_relative_accuracy_mitg-bldr.prt" as shown in the Creo 3 version.

Hi,

I suggest you to report the problem to PTC Support.


Martin Hanák

It looks to me like there's a space in the filename, which Creo does not (yet) allow.

Dave Martin - dmartin@creowindchill.com - https://www.mcaeconsulting.com
Top Tags