cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo View: Vector export (PDF, CGM) of section view faulty

vecTor
12-Amethyst

Creo View: Vector export (PDF, CGM) of section view faulty

With a particular section view as shown below, Creo View does not correctly export the section as a vector drawing. The error occurs both when exporting to PDF and CGM. The error also occurs both in Creo View 7.1 and in Creo View 6.1.

 

For example, in the screenshot below, the error occurs at the locations marked with numbers 1, 2 and 3.

vecTor_0-1621613611000.png

 

The two parts in question are displayed in the exported PDF and CGM files exactly the same as if their section surfaces were not capped. However, all other parts are correctly displayed with capped section surfaces in the exported vector file (e.g. PDF):

 

vecTor_1-1621613779499.png

 

It should be noted that the two problematic parts were originally assigned with a partial transparency when the model was exported from Creo Parametric as a PVZ file. Currently however, the two parts have 0% transparency as set in "Edit Properties" -> "Appearance" in Creo View, so they are completely opaque.

 

If instead of exporting the entire view/assembly, only an enlarged partial view is exported from Creo View, then all parts, including the two problematic parts at #1, 2 and 3 are exported correctly with capped section surfaces.

 

Thanks for any hints as to what the problem might be here.

 

Edit: When I rotate the parts by 90° in Creo View, then they are also exported correctly, i.e. with capped section surfaces...

0 REPLIES 0
Announcements