cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Custom Hole Files/Notes

jseymour
1-Newbie

Custom Hole Files/Notes

I'm attempting to create a custom hole file but I can't get it to show up as an option when creating a hole.  All I did was copy-paste the UNC hole table from \Common Files\text\hole into the same folder and make my changes.  I also tried useing the config.pro option to point the hole_parameter_file_path to the correct folder and have restarted Creo but no luck.  Am I missing something?  The tutorials I have seen only show the first step as necessary.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Mahesh,

I found the issue.  I had a space in the .hol filename.  Replaced it with underscores and it started working. Facepalm.

Thanks,

Joe

View solution in original post

3 REPLIES 3

Joseph,

Did you defined THREAD_SERIES in new file? Check below image, I defined THREAD_SERIES in new file as UNC_CUSTOM, which was populating when inserting hole (Need to relaunch Creo).

Hole_file.png

Mahesh,

I found the issue.  I had a space in the .hol filename.  Replaced it with underscores and it started working. Facepalm.

Thanks,

Joe

View solution in original post

TomU
23-Emerald II
(To:jseymour)

You do not need to set the config.pro option if the new hole file is in the "holes" folder in the text directory of the loadpoint.

You do need to restart Creo for it to take affect.

You do need to change the name of the thread series to something different (unique).

If you're on WF5 (or earlier) you need to keep the thread series value to 3 characters or less.

Announcements