cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

DOT 라인 스타일 화면상에선는 직선으로 보임 (DOT Line Style Appears as a straight line on the screen)

성박
4-Participant

DOT 라인 스타일 화면상에선는 직선으로 보임 (DOT Line Style Appears as a straight line on the screen)

I am using Creo Parametric 3.0 M190

 

Sketch's DOT line style it looks straight on the screen, and you have to enlarge it to see it in DOT shape. Is there a way to see it in DOT shape on the screen?

 

Translated with Google Translate
Translated by Hedy Jin, Jan 6th, 2022

-----------------------------------------------------

I am using Creo Parametric 3.0 M190

Sketch 의 DOT 라인 스타이 화면상에서 직선 형태로 보이고 크게 확대 해야 DOT 형태로 보이는데 화면상에서 DOT 형태로 볼수 있는 방법이 있는지요?

5 REPLIES 5
sacquarone
20-Turquoise
(To:성박)

Hello @성박 

 

If my understanding is correct, you would like to control the Line Style of Centerlines created in Sketcher environment.

 

If you confim my above understanding:

  • This is possible manually as shown in little movie attached
  • But there is unfortunately no config.pro option allowing to control the Sketcher's Centerline's Line Style per default

 

Regards,

 

Serge

 

 

Hi,

I guess that OP is asking why dotted line in sketcher is displayed as solid line, when he zoom out sketched entities. To see dotted line he has to zoom in sketched entities. Because OP did not upload any picture, I am not sure...

 


Martin Hanák
성박
4-Participant
(To:sacquarone)

Thanks for the reply.

 

I've attached a file, but it doesn't seem to have been delivered.

 

When creating drawings

On the original pc, the ‘dotfont’ line style below is displayed as a dotted line as shown below.

 

_0-1641521383411.png

 

 

On the new pc, dontfont is shown as a ‘solid line’ as shown below.

 

_1-1641521383415.jpeg

 

We want 'dontfont' to be displayed as a dotted line as in the original PC.

성박
4-Participant
(To:성박)

추가 설명 드립니다.

 

화면을 확대 해서 보면 아래와 같이 보입니다.

( 현재 line_style 은 dotfont 입니다. )

_0-1641533404103.png

 

그런데 다른 컴퓨터에 같은 화일을 열면 아래와 같이 'dotfont' 가 점선으로 잘 표시 됩니다.

(화면을 확대 해서 본 것이 아닙니다. )

_1-1641533480348.png

 

현재 내 컴퓨터 에서는 아래와 같이 'dotfont'가 실선으로 보인다.

( 물론 확대 한 화면이 아니다)

_2-1641533605817.png

 

결론적으로 나는 화면을 확대 하지 않아도 'dotfont'가 아래 그림 처럼 점선으 표시 될 길 원합니다.

_3-1641533693788.png

감사합니다.

 

 

sacquarone
20-Turquoise
(To:성박)

Hello @성박 

 

Oh I see. Seems to impact a note in a given drawing, do you confirm?

 

If so, this would help f you attach data (the drawing) to this post. Feel free to delete EVERYTHING, except the note, if drawing in original conditions contains confidential data.

 

I suspect 2 possible root causes:

  • If your snapshots comes from SAME DRAWING (first one from OK machine, and second one from NOT OK Machine), my suggestion is to ensure that:
    1. You use the SAME config.pro in both machines
    2. If you have in config.pro an entry driven by pro_font_dir:
      • ensure that you have - in the folder where this config options points to - the same fonts (especially the one with ttf extension => The True Type Fonts) in the impacted machine, as the ones previously used in the OK machine.
      • If font entries are already aligned between the 2 machines, try to change the location of pro_font_dir in impacted machine, and reset back to original value (check article 325755 for further technical details)
    3. If pro_font_dir is not defined in your config.pro, I suggest to check for eventual differences in C:\Windows\Fonts folder (bewteen OK & NOT OK machines)
  • If your snapshot comes from 2 DIFFERENT DRAWINGS, that value of entry >File >Prepare >Drawing Properties >Detail Options >Symbol_font may affect this.

 

Hope this helps as next step,

 

If still not, we suggest you to open a case to PTC Technical Support for further investigation.

 

Regards,

 

Serge

Top Tags