cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Datum Plane Toggle not working

double_d
3-Visitor

Datum Plane Toggle not working

This week, using Creo 8, I've noticed that the toggle Datum Plane function does not seem to work properly. In any instance, whether I'm in an existing part or creating a new one, the datum planes do not show up when I activate the datum plane icon. What I do notice is that when the key is activated, I can mouse scroll over where the datum plane(s) should be and it will highlight the datum plane(s) until the mouse scrolls away. If I activate a function, such as extrude (or others also seem to have the same effect) and then cancel the function before completion, the datum planes will appear. When this happens, the datum planes will now not turn off when pressing the Datum Plane icon. The Datum Axis, Datum Points, etc. seem to work as normal. Up until this week, I have never had any issues and I have not changed any config files, at least not intentionally. Has anyone seen this happen before and how was is mitigated?

1 ACCEPTED SOLUTION

Accepted Solutions

Update...I have not been able to recreate the "datum plane toggle not working" issue. I've had this happen to me three times, the third time was when I posted. Still not sure if it's something related to booting up Creo or not but it's my suspicion being that I'm the only one in my group that's experienced the issue. Maybe in the future, if it happens again, I can troubleshoot further. For now, I'm just glad it's working daily.

View solution in original post

5 REPLIES 5

Sounds very weird indeed! Have you checked the config setting hide_set_datum_plane_with_plane ? Try to set/unset back and forth to see if there's any effect.

https://creosite.com/index.php/configuration/config-pro-option-search/all-config-pro-options-creo-pa...

Thanks for the suggestion. After logging in today, I was first going to recreate the problem and then try your proposed solution. Now I can't get the issue to recur, at least for now. I will keep this idea in mind once I see the issue again. Now I'm wondering what the difference could be in launching Creo yesterday vs today since today the issue is gone. One thing I never did yesterday is re-launch Creo to see if it fixed the issue.

StephenW
23-Emerald I
(To:double_d)

Do you have datum plane layers that are turned off? It doens't really sound like thats the problem but worth mentioning.

 

 

No, I haven't turned any datum plane layers off.

Update...I have not been able to recreate the "datum plane toggle not working" issue. I've had this happen to me three times, the third time was when I posted. Still not sure if it's something related to booting up Creo or not but it's my suspicion being that I'm the only one in my group that's experienced the issue. Maybe in the future, if it happens again, I can troubleshoot further. For now, I'm just glad it's working daily.

Announcements