cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Datum planes invisible while rotating and panning creo2 win8

anordberg
1-Newbie

Datum planes invisible while rotating and panning creo2 win8

Hello,

I've just installed creo 2 on a new windows 8 PC, and I'm having an annoying issue. While rotating or panning the model view, all datum planes become invisible. They are perfectly visible as soon as I'm done moving the camera, but I find it much easier to position the camera if I can see all the datum planes.

Is this a bug or a setting that I can change?

Help much appreciated!


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

I found it!

File/ options / model display

Under "model display when reorienting the model", check "show datums"

View solution in original post

2 REPLIES 2

I found it!

File/ options / model display

Under "model display when reorienting the model", check "show datums"

View solution in original post

Config option for this is spin_with_part_entities > yes

Announcements