cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Dual Dimensioning - how do I remove run-on decimal places?

SOLVED
bmikulka
1-Newbie

Dual Dimensioning - how do I remove run-on decimal places?

I believe this is a bug, but because the company for which I work does not have a maintenance plan, I am unable to let PTC know about the bug.

***

I am using Creo 2.0, and in my drawing, I am showing the driving dimensions which are in MM. I have Dual Dimensioning turned on and am displaying the secondary dimensions (inches) first, and then the primary dimensions (mm) as the dual dimension.

It's hit or miss as to whether the dimensions show up properly, but when the secondary dimension displays incorrectly (with 12 decimal places versus the specified 3), it won't accept any modification in the Dimension Properties dialogue box.

I've gone through all the config options and verified:

Again, I've tried editing the Dimension Properties, but to no avail:

Here's a snapshot of what the dims look like:

Does anyone have any idea how to fix this? If not, is there any way you can notify PTC of this thread so they can be aware of this bug?

Thanks in advance!!!


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

click the Rounded Dimension Value checkbox.

View solution in original post

4 REPLIES 4

My pics were not included...

config.pngdim_prop.pngdim_disp.png

click the Rounded Dimension Value checkbox.

View solution in original post

Thank you!!

You are welcome, Beth.

Announcements