cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Have a PTC product question you need answered fast? Chances are someone has asked it before. Learn about the community search. X

Explode Lines Hidden in Drawing View, but are Shown in Assembly

JiffiPop
11-Garnet

Explode Lines Hidden in Drawing View, but are Shown in Assembly

Hi all,

 

As the subject suggests, I have a problem with the explode lines being hidden in drawing view. They can be seen as offset lines in the assembly. The only layer hidden in the drawing is 03___PRT_ALL_CURVES. When I try showing this, the hidden lines still do not show up.

 

JiffiPop_0-1683204018809.png

JiffiPop_1-1683204049546.png

 

Any help with this would be much appreciate. Thank you!

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
JiffiPop
11-Garnet
(To:kdirth)

Hi, thanks for your speedy response!

 

It turns out I was not saving the status of the exploded view after adding the offset lines. Typical Creo nuances, I suppose!

 

 

View solution in original post

3 REPLIES 3
kdirth
20-Turquoise
(To:JiffiPop)

What version of Creo are you using?

 

Not having much information to go one I can only give a couple of shots in the dark:

  • Explode Lines are tied to the explode state.  Make sure the same Explode state is selected in the drawing.
  • Are the Explode Lines on the hidden items layer?

There is always more to learn in Creo.
JiffiPop
11-Garnet
(To:kdirth)

Hi, thanks for your speedy response!

 

It turns out I was not saving the status of the exploded view after adding the offset lines. Typical Creo nuances, I suppose!

 

 

StephenW
23-Emerald II
(To:JiffiPop)

"nuances"   that's very good!  I'm gonna start using that instead of...well...you use Creo, you know.

I'm getting close to 30 years of using this software and it can still push my buttons!

Top Tags