cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

External geometry shows through all other parts in drawing

Rocks1
1-Newbie

External geometry shows through all other parts in drawing

Hi all,

I have inherited a model which has a part that is made from external geometry. When I make a drawing of the assembly that contains this part, the part outlines show on top of everything else in the assembly, even though the assembly is actually in front of the part, so it should be hidden. No matter what I do, this one part always shows through everything else. Does anyone have any suggestions? Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
arames
5-Regular Member
(To:Rocks1)

The "Hidden line removal for quilts" option should do what you're looking for.

Drawing View Properties > View Display > Hidden line removal for quilts (Yes)

View solution in original post

5 REPLIES 5
arames
5-Regular Member
(To:Rocks1)

The "Hidden line removal for quilts" option should do what you're looking for.

Drawing View Properties > View Display > Hidden line removal for quilts (Yes)

View solution in original post

Rocks1
1-Newbie
(To:arames)

Thank you so much!!! I have wasted so many hours trying to solve that!

drawlins
5-Regular Member
(To:Rocks1)

Is there any other fix for this?  I've got "hidden line removal for quilts" checked and the lines still show up on my drawing.  Typically I can hide all sketches and curves and these lines disappear.  With the external inheritance I'm unable to hide sketches or curves.  Any ideas?

Don

StephenWilliams
22-Sapphire III
(To:drawlins)

Is it a section view? If so, go to your model, edit definition on the section, go to the model tab, select the include quilts option.

drawlins
5-Regular Member
(To:StephenWilliams)

Thanks Stephen.  That took care of it.

Announcements