cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Stay updated on what is happening on the PTC Community by subscribing to PTC Community Announcements. X

Frozen Parts In Assembly

MORECREO
11-Garnet

Frozen Parts In Assembly

Creo 7.0

 

I've been working in an assembly for a week. Just today when I add anymore cad geometry to it I get a "frozen" symbol.

 

If I fully mate the part down it appears correct until I hit ok. Then it jumps to another location and in my model tree I get the pause or "frozen" symbol.

 

I can delete/re-add mates, or try reinserting the parts, but I get the same result.

 

Not sure what's going on. Maybe I accidentally triggered an option somewhere? Any help is very much appreciated.

 

Thank you!

3 REPLIES 3
StephenW
23-Emerald II
(To:MORECREO)

There is no option for random scatter of assembly parts 🤣

Any time creo starts acting randomly, I always make sure I close creo and restart, as with any software, glitches occasionally occur.

If that doesn't help, are there any other "frozen" or unplaced components that you may be referencing. That can sometimes cause unexpected things.

Does the part have any external references to the assembly (or other external references) that may be causing unexpected behavior.

 

 

Patriot_1776
22-Sapphire II
(To:StephenW)

"There is no option for random scatter of assembly parts".  No, but PTC is calling it an "Enhancement Of Functionality" from Creo 6.0...🤣

JM_10432119
6-Contributor
(To:MORECREO)

I see something similar sometimes I set a part up then it randomly flips a plane of one of my constraints, I suggest trying to constrain it in different ways. add an axis or plane to the part to achieve same goal.

Top Tags