cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics issue

John.Pryal
12-Amethyst

Graphics issue

Hi all,

i recently started working with Creo 1 & have noticed an annoying change in how my models & drawings look. In an un-shaded state my model edges look blurred but start to sharpen as i zoom in. The same is true of my drawings, with dimensions being the worst. I have quite a large screen & with an A3 drawing i can normally almost read a dimension value at full zoom, in wildfire 5 or Creo Elements, but in Creo 1 the same drawing is blurred, & only becomes readable as you zoom in. Lines appear quite thick at full zoom, but begin to thin & sharpen as you zoom in. Is this a possible hardware problem, or are the config options that can be changed? Any help would be greatly appreciated.

Regards

John


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
4 REPLIES 4

Check the anti-alias settings on the graphics card and also the smooth line setting in CREOp - they both affect line quality in drawings ... and appear buggy ... my screen switched between thin and thick anti-aliased lines in drawings rather randomly - from memory I had to go to a view and turn shaded view off and on to get them to go thick

CREO2p seems to do it differently with an option to set the anti-aliasing level

what sort of graphics card do you have?

Hi Burt,

the graphics card i have is a NVIDIA GeForce 7600 GT. I checked that setting, it is set to application controlled. I have all the Creo settings, set to how i have always had them, edge quality set to very high, show smooth lines etc. I may be installing Creo 2 later today, i will see if that makes a difference. Maybe i can convince the powers that be, that its time for new hardware, but i won't hold my breathe.

Regards

John

John,

try to do standard test ... put the option graphics win32_gdi at the end of your config.pro file to turn off OPENGL. Then start Creo and check the drawing display. If it is OK, then you have to play with graphics drivers, e.g. install the newest version.

Martin Hanak


Martin Hanák

May also be your GeForce card - Quadro are recommended by PTC

If you over-ride the application by setting the anti-aliasing on the card you will get better edges. Within CREO smoothing also affects anti-aliasing but maybe just drawings and wireframes.

CREO 2 seems to be the first attemp to actually give some control over anti-aliasing ..

Announcements