cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need to share some code when posting a question or reply? Make sure to use the "Insert code sample" menu option. Learn more! X

I want to disable automatic sketch zooming

rpreliasco
5-Regular Member

I want to disable automatic sketch zooming

Does anyone know of an option that controls the auto zooming in sketch mode. Example: editing dimensions while inside a sketch, if I zoom in to see what I am doing, it zooms back out to the full view after every dimension edit.

I found the answer to this question in an old post referring to WF 4 (config option of refit sketcher to no), but where is this option in Creo?

1 ACCEPTED SOLUTION

Accepted Solutions
Patriot_1776
22-Sapphire II
(To:rpreliasco)

"sketcher_refit_after_dim_modify" set to: "no"

I found this in the PDF of the config options, that are attached. It should work for you. I have mine set and like it 90% of the time, but then I've chosen not to use creo and am using WF4.

View solution in original post

5 REPLIES 5
Patriot_1776
22-Sapphire II
(To:rpreliasco)

"sketcher_refit_after_dim_modify" set to: "no"

I found this in the PDF of the config options, that are attached. It should work for you. I have mine set and like it 90% of the time, but then I've chosen not to use creo and am using WF4.

rpreliasco
5-Regular Member
(To:Patriot_1776)

I found it, thanks!

i know this was answered a while ago, but how do you actually go about changing the setting to no?

The "config.pro" file controls things like this.  You must find the last loadpoint for this file (sometimes this is in multiple locations on your PC) and add the line:  "sketcher_refit_after_dim_modify no"  to the file and save it.  If you change the config.pro in any location but the last loadpoint, if there is a conflict in settings then the last loadpoint file always overwrites the previous settings.

Thanks guys for both asking and answering!

-Art

Top Tags