cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Memory Problem in Pro/E

Newbie

Memory Problem in Pro/E

Dear all,

I am facing a typical problem with Pro/E wildfire 3.0 memory. I am generating a very big assembly using J/Link in non-graphic mode.
Once the application exits, the generated assembly is saved in a folder where i can open assembly to view, by using usual procedure
of Pro/E. When i am trying to do so, sometimes Pro/E is opening the model based on the sub-assemblies being added, sometimes it's not (if subassemblies added are more). Further, i am also getting error such as "insufficient memory".

My system is 64 bit, 8GB RAM, HP-XW6400 series PC. I know this is
a memory issue with Pro/E. Can anyone guide regarding memory management for Pro/E WF 3.0.

Further, i want to know whether PTC has different versions of Pro/E wildfire 3.0 for 32 bit and 64 bit systems.

Any suggestions are very valuable.

Regards,
Amar Vemanaboyina,
Team Leader Programming,
Idolafori Design Workd Ltd,
Jubilee Hills,
Hyderabad.

This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1

Re: Memory Problem in Pro/E

Amar,

This really is not a question for this forum. Maybe System Management
would be better.

Yes, Pro/E does support both Windows XP and Windows XP x64. The x64 OS
supports 64 bit addressing. You need the correct OS and the correct
Pro/E version to use the 64 bit addressing and the larger memory space.

Bob

--
Robert A. Monat
Jerand Technical Services, Inc.
http://www.jerand.com
Phone: 317-875-6087 FAX: 317-875-6612 Tollfree(US)888-4JERAND


Amar VemanaBoyina wrote:
> Dear all,
>
> I am facing a typical problem with Pro/E wildfire 3.0 memory. I am generating a very big assembly using J/Link in non-graphic mode.
> Once the application exits, the generated assembly is saved in a folder where i can open assembly to view, by using usual procedure
> of Pro/E. When i am trying to do so, sometimes Pro/E is opening the model based on the sub-assemblies being added, sometimes it's not (if subassemblies added are more). Further, i am also getting error such as "insufficient memory".
>
> My system is 64 bit, 8GB RAM, HP-XW6400 series PC. I know this is
> a memory issue with Pro/E. Can anyone guide regarding memory management for Pro/E WF 3.0.
>
> Further, i want to know whether PTC has different versions of Pro/E wildfire 3.0 for 32 bit and 64 bit systems.
>
> Any suggestions are very valuable.
>
> Regards,
> Amar Vemanaboyina,
> Team Leader Programming,
> Idolafori Design Workd Ltd,
> Jubilee Hills,
> Hyderabad.
>
>
> ---
>
> You are currently subscribed to toolkits.
> To unsubscribe send a blank e-mail to -.
>
> For assistance, email us at - or find other contacts at www.ptcuser.org/org/contacts.html.
>
> PTC/USER and the PTC/USER logo are registered trademarks of PTC/USER, Inc.
> Pro/ENGINEER is a registered trademark of PTC.
>
> Message authors are solely responsible for the content of their posts.
>
>
Announcements