cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can subscribe to a forum, label or individual post and receive email notifications when someone posts a new topic or reply. Learn more! X

Model created in Creo 3 fails on regeneration in Creo 6

MK_10622412
6-Contributor

Model created in Creo 3 fails on regeneration in Creo 6

The similar question was in article CS227984, but there is no answer.

See video:

https://drive.google.com/file/d/19DslfMO13wwg_oEGFs01VKbD_yPcI6hL/view?usp=share_link 

When loading the same version of part in Creo3 and Creo 6, regeneration occurs differently.
In Creo 3 have not failed elements when regenerating.
In Creo 6, some features fail even though the model version is the same.
File config.pro the same.

Question: on what settings depends the result of regeneration in this case?

 

 

 

 

 

4 REPLIES 4

It is difficult to diagnose based on the video alone. It appears that it is round features that are failing, and I have observed similar behavior in some cases. My solution has been to manually resolve the failures in the model because it is expedient. Does this model use absolute or relative accuracy?

 

You would need to investigate why the features are failing to find the root cause. I am not aware of a configuration option that suspected of altering the regeneration but to test that you should just use the same config.pro loaded in both versions of Creo and see if it still fails.

========================================
Involute Development, LLC
Consulting Engineers
Specialists in Creo Parametric
MK_10622412
6-Contributor
(To:tbraxton)

This part have relative accuracy. I tried to load the same config.pro to Creo 6 (from creo 3) - result the same. Of course there is no other way but to edit the tree manually. This is not the first time when it happened, and espesially with the "forming/mold" parts. It's very sad when you save a correct model (in Creo 3) and than in Creo 6 you see that you need correcrt half of tree. 🙄

StephenW
23-Emerald II
(To:MK_10622412)

Are you under a PTC support maintenance agreement? If you are, you should try on a more recent version of creo (since creo 6 is no longer supported) and if it exhibits the same problem, submit a tech support ticket. Most likely you would have to submit the files to PTC. Hopefully they could tell you what the problem is and with a little luck how to resolve it easiest.

MK_10622412
6-Contributor
(To:StephenW)

PTC blocked our account and cancelled all official support, because we are from sanctioned country. So I can count on the community support only. 

Top Tags