cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

New datum plane being hidden

SOLVED
DL_9727391
Regular Member

New datum plane being hidden

 Hello,

So I noticed that when I create an offset datum plane its being hidden automatically. So I tried to put it in layer, which is visible, planes are visible but no results. Also I searched for some kind of option, but I could not find it. Is it possible to change, so it can be visible? I am using Creo 6.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: New datum plane being hidden

A couple of things to look at:

 

Is the datum display for planes turned off?

kdirth_0-1610371080721.png

 

Are all of the layers that the datum plane is on shown?  

Use Feature Information to determine which layers the datum plane is on.

kdirth_1-1610371335915.pngkdirth_2-1610371364386.png

 


There is always more to learn in Creo.

View solution in original post

2 REPLIES 2

Re: New datum plane being hidden

A couple of things to look at:

 

Is the datum display for planes turned off?

kdirth_0-1610371080721.png

 

Are all of the layers that the datum plane is on shown?  

Use Feature Information to determine which layers the datum plane is on.

kdirth_1-1610371335915.pngkdirth_2-1610371364386.png

 


There is always more to learn in Creo.

View solution in original post

Re: New datum plane being hidden

Thank you. This function Feature Info. helped me a lot. 🙂 

Announcements