cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Printing "No Hidden Lines" in color or output to .pdf or .dwg

SOLVED
Dale_Rosema
22-Sapphire I

Printing "No Hidden Lines" in color or output to .pdf or .dwg

I am trying to print or save a model or drawing to .pdf or .dwg while viewing in "No Hidden Lines" yet maintaining the model color with a white background.

 

Here is a the model, but with a blue background.

solid-blue-model.JPG

 

Here is a .pdf in black and white:

pdf-black-white.JPG

 

Here is a pdf in color but as a solid:

pdf-color.JPG

 

I check the following links listed in this post, but didn't find what I was looking for (or I didn't understand what they were trying to explain).

 

https://community.ptc.com/t5/Creo-Modeling-Questions/Creo-2-0-line-weights-in-drawing-dont-match-PDF...

 

Thanks, Dale

 

1 ACCEPTED SOLUTION

Accepted Solutions

There was a special setting somewhere to toggle "model color" rather than the assigned line color for solid edges.

Not sure where to look at the moment... is this what you are asking, Dale?

 

colorscomefrom.PNG

View solution in original post

3 REPLIES 3

There was a special setting somewhere to toggle "model color" rather than the assigned line color for solid edges.

Not sure where to look at the moment... is this what you are asking, Dale?

 

colorscomefrom.PNG

View solution in original post

This looks like it will work. It's amazing how long you work with stuff and how much you forget.  🙂

With a white background, in part/assembly/drawing mode ...

Choose File > Save As > Save a Copy >

Select the FileType PDF (*.pdf)

In the PDF Export Settings dialog, select the radio button that specifies a Color setting (as opposed to Grayscale or Mono).

 

In drawing mode you have the option of using export.
In drawing mode you might need to tweak other settings (e.g line weights).

Announcements