cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

Ran analysis but can't see results

rpreliasco
5-Regular Member

Ran analysis but can't see results

I ran a static analysis on a small part and the status window says the run completed successfully, but when I click on the View Result icon or use any of the "Results" drop downs nothing happens. It seems to be a problem only with this particular part because it works fine with other parts.

I'm using Creo 2.0


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
5 REPLIES 5

Richard,

Could you post the contents of the status window?

rpreliasco
5-Regular Member
(To:JonathanHodgson)

Here it is:

results.JPG

rpreliasco
5-Regular Member
(To:rpreliasco)

Well, I had to switch servers (we are using Intralink) to work on a different project, and when I got back to my analysis the results display was working again. Just a software glitch, I guess.

346gnu
12-Amethyst
(To:rpreliasco)

Did you confirm the run settings are pointing the the right location? This is the usual reason results get 'lost'.

I've noticed this problem befre; after running an analysis I'll click on the view results, but nothing happens. I'll have to exit out of Creo and re-launch it for it to work.

Top Tags