cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can change your system assigned username to something more personal in your community settings. X

Regeneration of Instances

BenLoosli
23-Emerald II

Regeneration of Instances

I have one user who is consistently having issues with family table instances brought into their assembly.

in most cases, the parts come in at the generic size and do not regen and update to their proper dimensions.

I have set regenerate_read_only_objects to yes in the system config.pro. I have logged in with my non-admin account and added instances to an assembly and they all regen to the proper size.

 

What other setting could be causing the files to not regenerate?

 

Creo 4.0 m080

Windchill 11.0 m030 CPS08

1 ACCEPTED SOLUTION

Accepted Solutions
BenLoosli
23-Emerald II
(To:BenLoosli)

We found the solution in a workspace setting. Once the user created a new workspace , FT instances regenerate.

View solution in original post

3 REPLIES 3
Dale_Rosema
23-Emerald III
(To:BenLoosli)

You showed me this. Could this user be having this issue:

 

https://community.ptc.com/t5/Part-Modeling/Regenerating-Family-Table-Instances/m-p/591305

BenLoosli
23-Emerald II
(To:BenLoosli)

We found the solution in a workspace setting. Once the user created a new workspace , FT instances regenerate.

psernetz
4-Participant
(To:BenLoosli)

@BenLoosli could you please give more details on your solution. It looks like I am suffering the same problem. Which Workspace-Setting causes the problem?

Top Tags