cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Saving spool parameter changes

ofirfe
1-Newbie

Saving spool parameter changes

Hi guys,

I've run across something I haven't noticed before (can't think of a reason though) which is quite disturbing...
Following the creation of a spool in a harness (cable with conductors) I go and change values under the conductor level. I press Apply and then Ok, regenerate and finally save the harness assembly. I erase the session and reload the harness assembly where I change the spool parameters (at this point I tried changing all parameters whether at the cable or conductor level). Following the apply, OK and regeneration steps I save the harness assembly. After erasing the session again I reload the harness assembly but the changes to the spool parameters HAVE NOT BEEN SAVED!!

I detailed the exact process I took in order to ensure that my steps can be reviewed.

My question is if the save operation on the assembly harness will save the updated changes to the spool or do I have to use the WRITE option in the menu and READ every time I load the harness?

Hope to hear from you guys soon...

Ofir Feingold
Elec. Packaging Des. Eng.
Rafael - Missile Division
Tel.:972-4-9906110
Fax:972-4-9906143








This message (including any attachments) issued by RAFAEL- ADVANCED DEFENSE SYSTEMS LTD. (hereinafter "RAFAEL") contains confidential information intended for a specific individual and purpose, may constitute information that is privileged or confidential or otherwise protected from disclosure. If you are not the intended recipient, you should contact us immediately and thereafter delete this message from your system. You are hereby notified that any disclosure, copying, dissemination, distribution or forwarding of this message, or the taking of any action based on it, is strictly prohibited. If you have received this e-mail in error, please notify us immediately by e-mail
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

I think you need to update the neutral/designer file with the correct info then re-import your logical references.

RSD or Diagram?

FEINGOLD OFIR <ofirfe@rafael.co.il> wrote: .EmailQuote { margin-left: 1pt; padding-left: 4pt; border-left: #800000 2px solid; } Hi guys,

I've run across something I haven't noticed before (can't think of a reason though) which is quite disturbing?
Following the creation of a spool in a harness (cable with conductors) I go and change values under the conductor level. I press Apply and then Ok, regenerate and finally save the harness assembly. I erase the session and reload the harness assembly where I change the spool parameters (at this point I tried changing all parameters whether at the cable or conductor level). Following the apply, OK and regeneration steps I save the harness assembly. After erasing the session again I reload the harness assembly but the changes to the spool parameters HAVE NOT BEEN SAVED!!

I detailed the exact process I took in order to ensure that my steps can be reviewed.

My question is if the save operation on the assembly harness will save the updated changes to the spool or do I have to use the WRITE option in the menu and READ every time I load the harness?

Hope to hear from you guys soon...

Ofir Feingold
Elec. Packaging Des. Eng.
Rafael - Missile Division
Tel.:972-4-9906110
Fax:972-4-9906143








This message (including any attachments) issued by RAFAEL- ADVANCED DEFENSE SYSTEMS LTD. (hereinafter "RAFAEL") contains confidential information intended for a specific individual and purpose, may constitute information that is privileged or confidential or otherwise protected from disclosure. If you are not the intended recipient, you should contact us immediately and thereafter delete this message from your system. You are hereby notified that any disclosure, copying, dissemination, distribution or forwarding of this message, or the taking of any action based on it, is strictly prohibited. If you have received this e-mail in error, please notify us immediately by e-mail

Hi Ofir,

Spool files don't plus... The idea is that they are library files that
don't change.
Changing them is a little painful. I am guessing you are in Intralink...
Your admin
has to back out the old spool file and replace it... or rename your old
spool to _obs
and submit your new spool... This is a feature not a bug... You don't
want your
users changing spools whenever a bend radius gets inconvenient.

Best regards,

Frederick Burke

Announcements