cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Want the oppurtunity to discuss enhancements to PTC products? Join a working group! X

Sketch still visible - how to clear?

Model_1975
10-Marble

Sketch still visible - how to clear?

Hello community,

 

I just made a simple form and saw that two sketches are still visible which normally shouldn´t be visible.

I can hide them manually but I wondered why they are shown now (like said, normally they are hidden automatically)

I made a composition between the sketch "RAND" and "BODEN". Boden is the inner sketch and rand is the outer sketch. I have enabled the material for better visualization. Attached you can find a photo.

 

Maybe someone can help me to adjust this error.

Thanks in advance.

 

2 REPLIES 2


@Model_1975 wrote:

Hello community,

 

I just made a simple form and saw that two sketches are still visible which normally shouldn´t be visible.

I can hide them manually but I wondered why they are shown now (like said, normally they are hidden automatically)

I made a composition between the sketch "RAND" and "BODEN". Boden is the inner sketch and rand is the outer sketch. I have enabled the material for better visualization. Attached you can find a photo.

 

Maybe someone can help me to adjust this error.

Thanks in advance.

 


Hi,

you can select both sketches and apply Hide command. Then you have to switch to Layer tree, click right mouse button and use Save status command. At the end you have to save model.

Also you can put both sketches into some layer, hide the layer and use Save status command + save model.


Martin Hanák
kdirth
20-Turquoise
(To:Model_1975)

You have a Swept Blend using external sketches.  External sketches are not automatically hidden when you make a Swept Blend, internal sketches are.

 

As @MartinHanak wrote you need to add the external sketches to a layer to keep them hidden.


There is always more to learn in Creo.
Top Tags