cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to find IBL file

TG_9916906
3-Visitor

Unable to find IBL file

Hello,

 

I exported an .ibl-file for a turbine blade from CFturbo. The file is created and I can see it in the explorer, but I cannot import in Creo. The file is not shown in the import window of Creo. Any help would be much appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
tbraxton
19-Tanzanite
(To:TG_9916906)

It seems that it is your file naming of these files that is the issue. I was able to rename one of the files to "test.ibl" and it imports as expected. Rename the files and test them, use a simple name for testing without special characters.

View solution in original post

14 REPLIES 14
tbraxton
19-Tanzanite
(To:TG_9916906)

How to import a .ibl file in Creo.

https://www.ptc.com/pt/support/article/cs107337 

Hi,

 

I am unable to open the link because I am only using a Student version of Creo.

tbraxton
19-Tanzanite
(To:TG_9916906)

tbraxton_0-1620748834438.png

 

Thanks for the answer. I tried this procedure, but the .ibl-File does not appear even though it is in the folder.

tbraxton
19-Tanzanite
(To:TG_9916906)

Post the .ibl file and someone may be able to figure out the issue.

KenFarley
20-Turquoise
(To:TG_9916906)

When you attempt to open the file, did you change the Type in the dialog to .ibl File? Creo doesn't automatically show you every type of file it will read, it defaults to its own file types (.prt, .asm, etc.) If you want to read in a STEP file or IGES, or in your case IBL file, you specifically have to indicate as such in that little drop-down menu.

I set the dropdown menu to "show all". I added the file in the attachment. Maybe there is something wrong with the file?

tbraxton
19-Tanzanite
(To:TG_9916906)

It seems that it is your file naming of these files that is the issue. I was able to rename one of the files to "test.ibl" and it imports as expected. Rename the files and test them, use a simple name for testing without special characters.

That Solution works, thank you 😊

BenLoosli
22-Sapphire III
(To:TG_9916906)

Creo has a  file name length restriction that other software may not have. 

Checking the file length is one of the first things to remember to check, especially if the file name does not show up in the open file menu list. Creo will not show a file in the dialog whose name exceeds its naming length limitation.

This did not work for me.  I moved the ibl file to my c:\temp directory and named it test.ibl.  Nothing shows up (along with all the other ibl files I imported previously a couple years ago).

I had to add "blend from file" by adding it to the menu ribbon.  For Creo 4.0, Go to File->Options->Customize->Ribbon-> then under the Category drop down, select TOOLKIT commands and I got "blend from file" to show up.  Add it to the ribbon, then you can do a command search for it when you want to import the ibl file.

BenLoosli
22-Sapphire III
(To:DB_130231)

What version of Creo are you using?

I am using Creo 4.0.  The steps above tell me to Model->Get Data->Import and I can't see any IBL files when I do this.  In the past, I would use the "Blend From File" in the Command Search to pull up this old command and import IBL files.  This "Blend From File" had to be added to my Ribbon (File->Customize->Ribbon) to get the "Blend From File" to show up again on the Command Search Utility.  I will probably need to do this again when we go to Creo 7.0 over the weekend. 

Announcements