cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Vreo-View - Gtols showing up

SOLVED
JWayman
Newbie

Vreo-View - Gtols showing up

I saved an assembly in WF4 as a .PVZ and opened it up in Creo View 2.

I was just beginning to think 'This is pretty good! It understands Simplified Reps.', when I noticed that all the Geometric Tolerances show up in Creo View 2. There are yellow splodges all over my assembly. This despite the fact that they are not visible on the screen in Pro/E.

Gtol+problem+Creo+View+Lite.jpg

My immediate reaction was to go into Pro/E and turn off 3D annotations, using the icon, and save it again. Sadly, there was no change. The GTols still showed in Creo View 2.

How do I save an assembly as a .PVZ in such a way that the GTols do not show up when examining it using Creo View 2?

 

WF4, m220,

Creo View Lite 10.1.10.14 M010

 

Thanks,

 

 

John


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Vreo-View - Gtols showing up

John,

I guess you can experiment with export_pvs.rcp (in my installation located in C:\PTC\Creo2_M070\Creo 2.0\Common Files\M070\text\prodview directory).

I guess you can set the following option in this file and try to export your model.

adapter/outputAnnotPlanar=0

I am not sure if the above mentioned tip will work ...

Martin Hanak


Martin Hanák

View solution in original post

3 REPLIES 3

Re: Vreo-View - Gtols showing up

Sorry, that would be Creo-View, not Vreo-View!

Re: Vreo-View - Gtols showing up

John,

I guess you can experiment with export_pvs.rcp (in my installation located in C:\PTC\Creo2_M070\Creo 2.0\Common Files\M070\text\prodview directory).

I guess you can set the following option in this file and try to export your model.

adapter/outputAnnotPlanar=0

I am not sure if the above mentioned tip will work ...

Martin Hanak


Martin Hanák

View solution in original post

Re: Vreo-View - Gtols showing up

Thanks, Martin.

That worked.

 

 

John

Announcements