cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

Weld annotation leader trouble only in drawing

Engie85
2-Guest

Weld annotation leader trouble only in drawing

Good afternoon. Hoping for some help to resolve this. When I am using the model weld annotations in the drawing, they have the leader line right through the center of the text as well as overlapping text. The annotation looks fine on the model. I assume this is a drawing property setting but I have been through them all and can't figure it out. Picture attached. Appreciate any help.

 

Joe

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions


@Engie85 wrote:

Good afternoon. Hoping for some help to resolve this. When I am using the model weld annotations in the drawing, they have the leader line right through the center of the text as well as overlapping text. The annotation looks fine on the model. I assume this is a drawing property setting but I have been through them all and can't figure it out. Picture attached. Appreciate any help.

 

Joe

 

 

 


Hi,

I guess the problem is related to text font.

In your drawing try setting following option temporarily to verify my idea. Older releases use default_font option, newer releases use default_annotation_font option.

---

default_annotation_font font.ndx

-OR-

default_font font.ndx

 


Martin Hanák

View solution in original post

2 REPLIES 2


@Engie85 wrote:

Good afternoon. Hoping for some help to resolve this. When I am using the model weld annotations in the drawing, they have the leader line right through the center of the text as well as overlapping text. The annotation looks fine on the model. I assume this is a drawing property setting but I have been through them all and can't figure it out. Picture attached. Appreciate any help.

 

Joe

 

 

 


Hi,

I guess the problem is related to text font.

In your drawing try setting following option temporarily to verify my idea. Older releases use default_font option, newer releases use default_annotation_font option.

---

default_annotation_font font.ndx

-OR-

default_font font.ndx

 


Martin Hanák

Martin. Thank you! Changing the default_annotation_font  back to the default font.ndx did the trick.

Top Tags