cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Why are the surfaces disappeared?

JS_9824412
13-Aquamarine

Why are the surfaces disappeared?

This is my first time to create surfaces in CREO. The below is what I got: why the surfaces don't have shade?

JS_9824412_0-1660151503146.png

Without clicking on these surfaces, they will disappear as like the below: why are they invisible? How to know the locations of these surfaces

JS_9824412_1-1660151703183.png

 

Where is the switch to turn the surfaces on and become visible?

 

1 ACCEPTED SOLUTION

Accepted Solutions
StephenW
23-Emerald I
(To:JS_9824412)

Not permanetly. But under the analysis tab, you can get it temporarily using Mesh surface.

 

View solution in original post

16 REPLIES 16
tbraxton
20-Turquoise
(To:JS_9824412)

There are many things that could cause this problem.

 

Set the display to wire frame. If they are not visible after this then check to make sure they are not on a layer that is hidden.

 

If neither of these work, post your model and note what version of Creo you are using.

JS_9824412
13-Aquamarine
(To:tbraxton)

I am rebooting my computer. I have checked that all layers are displayed with no hide. I will check the "display to wire frame" later.

 

Thanks.

JS_9824412
13-Aquamarine
(To:JS_9824412)

I haven't turn off my computer yet, so I opened CREO and the model (PRT0001.prt) again, then the surfaces appear. 

 

There is always some glitch in CREO.

 

Thanks for your time.

JS_9824412
13-Aquamarine
(To:JS_9824412)

JS_9824412_0-1660153836192.png

The above was the surfaces once the model was opened. I was so happy and quickly came to PTC community for a update. However, when I clicked on screen, the surfaces disappeared again. I am using CREO 6.0.5.1

 

I am to reboot my computer.

 

There is always something tripping me down in CREO. Have fun.

JS_9824412
13-Aquamarine
(To:JS_9824412)

After reboot, everything is normal now, though the mesh style surfaces in the first uploaded view is no way to see. But I am fine with it.

StephenW
23-Emerald I
(To:JS_9824412)

How are you creating your surfaces? Extrude? Style?  I tried as many flavors as I could find but none of them dissappeared. 

I'm on Creo 4 m130

StephenW_0-1660155971012.png

 

StephenW_1-1660156010840.png

 

 

JS_9824412
13-Aquamarine
(To:StephenW)

The cylindrical surface was created through Extrude. The plane surfaces were created through Fill.

 

Right now everything is normal. I can't find a way to make the surfaces disappear except for put them on a layer then turn the layer as hide

 

 

JS_9824412
13-Aquamarine
(To:JS_9824412)

JS_9824412_0-1660156707549.png

I was learning how to create an isolated small surface "region" in a big surface like the small rectangular surface patch on the above enclosure. I am going to export its step file into ANSYS then mesh the small patch and name it as "leak inlet", so that it can be used in CFD simulation as an inlet BC. However, I am not sure whether this approach works.

 


@JS_9824412 wrote:

This is my first time to create surfaces in CREO. The below is what I got: why the surfaces don't have shade?

JS_9824412_0-1660151503146.png

Without clicking on these surfaces, they will disappear as like the below: why are they invisible? How to know the locations of these surfaces

JS_9824412_1-1660151703183.png

 

Where is the switch to turn the surfaces on and become visible?

 


Hi,

please upload your model. This the fastest way how to resolve your problem.


Martin Hanák

Good morning, Right now everything is normal.

 

In opposite, right now I can't find a way to make the surfaces disappear, except for put them on a layer then turn the layer as hide.

StephenW
23-Emerald I
(To:JS_9824412)

Layers are the typical way of handling visibility of surfaces.

You should also be able to RMB  Hide

StephenW_0-1660221181525.pngStephenW_1-1660221198425.png

 

 

JS_9824412
13-Aquamarine
(To:StephenW)

Thanks.

 

Just curious: does anyone know how to get surfaces to show in CREO as a mesh like the below?

 

JS_9824412_0-1660222110076.png

 

 

StephenW
23-Emerald I
(To:JS_9824412)

Not permanetly. But under the analysis tab, you can get it temporarily using Mesh surface.

 

JS_9824412
13-Aquamarine
(To:StephenW)

Thanks. Based on your helpful feedback, I got it "permanently" 😊 (by clicking either Draft or Dihedral Angle after Mesh Surface)

JS_9824412_0-1660227219327.png

 

Normally it shows like this:

JS_9824412_1-1660227411184.png

 

Also I got this:

JS_9824412_2-1660227483076.png

 

But they are all different from the original one.

remy
21-Topaz I
(To:JS_9824412)

Surface disappear randomly. This is unusual.

Can you share your graphics information by browsing File > Help > System Information

JS_9824412
13-Aquamarine
(To:remy)

Thanks.

Announcements