cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom in sketch mode......

CBenner
Participant

Zoom in sketch mode......

Does anyone know of a config.pro option that controls the auto zooming in sketch mode. Example: editing dimensions while inside a sketch, if I zoom in to see what I am doing, it zooms back out to the full view after every dimension edit. This is highly annoying. Is there anyway to stop htis?
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
Chris Benner
Autodesk ® Expert Elite
2 REPLIES 2

RE: Zoom in sketch mode......

Hello Chris, In sketcher mode, don't modify the dimensions by double clicking on dimensions.If you do this, it automatically zoom outs the window after each dimension modification.With this method you will not be able to know what is happening to the sketch. Instead,you modify the dimensions of the aketch in following way - First assure that the dimensions & constraints of the sketch are as per your design intent.I think you might be knowing Design Intent.Now select required dimensions you want to modify & select modify dimension icon from sketcher tool-bar.In the mofify dimension window deselect regenrate check box.Now enter new values of dimensions in the modify dimension window. Now you can see there is no effect in the graphics window.After entering all correct values, select regenrate check box, pro/e automatically regenrates the sketch to the new values. I think this is what you are looking for.

Re: Zoom in sketch mode......

use config option of refit sketcher to no

Announcements