cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

drawing problem

ptc-147032
1-Newbie

drawing problem

Wildfire4 - when I am in a drawing and using the "copy or translate and copy" command, I loose the prompt on the bottom right corner of my screen (I am referring to using 2D items in the drawing). This does not allow me to do anything else in the drawings. I have to file the drawing and restart it to continue. Sometimes it just blows me out of Pro-E completely. This is very annoying and has been happening on the last two systems I have purchased. Any ideas??


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
7 REPLIES 7

Hi Paul...

Sorry I don't have much to offer here. My experience with WF4 is limited. We skipped from WF3 to WF5 and I never did much work with 4. What you're describing sounds more like a software bug than anything else. I tried looking up any problems with "copy" or "translate" in drawings for WF4 and came up with nothing.

When you say you "lose the prompt", can you take a screen shot of the prompt (before it goes away) so I can see which one is disappearing? Have you tried alternate techniques for copying sketched entities other than using those commands? For instance, you should be able to highlight them and select Ctrl-C for Copy and Ctrl-V for paste. I believe this opens a secondary window where you have to pick the insertion point for the copied items.

I realize that technique doesn't address your problem, but maybe it could help as a workaround until we can get a handle on what's going on.

Once you're in the middle of a translate and the prompt goes away, try hitting the middle mouse button once or twice to see if that snaps you out of the error. If this doesn't work, I'd try hitting the "ESC" key, hitting the "Enter" key a few times, and looking behind your main Pro/E window for hidden dialog boxes or other prompts.

It seems like if this is happening on two separate workstations, we must be dealing with a software issue. Either the window is hiding, another prompt is lurking somewhere (hidden), or the system is waiting for some command from you. If none of those is the culprit, we're probably looking at some type of software bug.

Sorry I can't be of more help... but it bugs me when I see people ask for help and they get nothing but the sound of crickets chirping. I decided that although I might not be able to help, at least I can toss out some ideas and let you know someone at least READ your message and tried to help.

Write back or take a snapshot for us, maybe that'll jog some more ideas.

Thanks!

-Brian

Brian,

I should have mentioned the window that appears empty is the "Selection Filter Box".

I tried your other suggestion but had no luck.

I am currently using Build M210.

Any other ideas??

Thanks Paul

Paul,

1.] tell us, what maintenance release of ProE WF4 do you use (M220 is the latest one)

2.] in the past I met problems related to graphic driver, so add graphics win32_gdi in the config.pro file temporarily a do the test

Martin Hanak


Martin Hanák

Martin,

I am currently running M210 of WF4.

The window I am referring to is the "Selection Filter Box".

Thanks Paul

Paul,

I tested Edit > Transform > Translate and Copy command in WF4 M210.

I used the following steps:

1.] I clicked Edit > Transform > Translate and Copy

2.] I selected two lines (I held CTRL key)

3.] I clicked Middle Mouse Button ... after this step, the Selection Filter Box became empty

4.] I selected first point

5.] I selected destination point

6.] I entered the number of copies ... after this step, the Selection Filter Box contained all options

I think this is the standard behaviour. If your installation does not behave the same way, I suggest to re-install WF4 M210.

Martin Hanak


Martin Hanák

If you have an Nvidia graphics card - Try disabling the Nvidia desktop manager.... It can be found in the control panel

Jorgen,

Thanks - but it didn't make a difference...

Any other ideas?

Paul

Announcements