cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

radien werden immer als lange gerde gezeichnet

SOLVED
Highlighted
Newbie

radien werden immer als lange gerde gezeichnet

Hallo,

ich möchte ein Modell erstellen, das an vier Kanten Radien hat. ( R122, R355 )

Wenn ich die Zeichnung ziehe und ein Modell erstelle zeigt es immer gerade an statt Radien.

Warum? Was muß ich anders einstellen?

Gruß

Roland

1 ACCEPTED SOLUTION

Accepted Solutions

Re: radien werden immer als lange gerde gezeichnet

Hallo Roland,

es ist nur notwendig beim Speichern des STL in den Optionen eine Einstellung zu verändern.

Dann wird das Ergebnis viel feiner.

Also Speichern, Dateiart .stl wählen, dein Teil auswählen, Dateinamen eingeben, Optionen aufrufen und bei MaxAbweichung in Abstand eine kleinere Zahl eingeben als Modeling vorschlägt.

Das im Anhang gezeigte ist nur ein Beispiel, du kannst ja Versuche anstellen um das Optimum herauszufinden

In der Kontext-Help bei STL-Optionen steht:

MaxAbweichung: Die angenäherte maximale Abweichung gibt die Genauigkeit der Ausgabedatei an. Die Werte werden automatisch von Creo Elements/Direct Modeling Personal Edition gewählt und basieren auf der Facettengenauigkeit des Teils. Im Bedarfsfalle können diese Werte geändert werden. Die Parameter beziehen sich auf den maximalen Abstand und Winkel zwischen einer facettierten Oberfläche (STL-Oberfläche) und der eigentlichen Oberfläche. Je kleiner die Zahlen, desto genauer ist die Datei.

Gruss Friedhelm

View solution in original post

11 REPLIES 11

Re: radien werden immer als lange gerde gezeichnet

Hallo Roland,

herzlich willkommen hier im Forum!

Leider weiß ich nicht genau, wie Deine Zeichnung aussieht und was als Modell bei Dir rauskommt. Vielleicht kannst Du hier mal einen Bildschirmausdruck posten.

Um Dir zu helfen, zeige ich mal prinzipiell, wie die Arbeitsebene aussehen müsste. Die weißen Linien des künftigen Körperumrisses müssen eine geschlossene Kontur sein. Wenn Du das ziehst, gibt das einen Körper mit abgerundeten Kanten.

MichaelRadien.JPG

Re: radien werden immer als lange gerde gezeichnet

Hallo Michael,

danke für Deine schnelle Antwort.

Ich habe drei geschlossene Konturen und wenn ich aus der Zeichnung ein Modell ziehen will

kommt folgendes raus.

Ich hoff man kann es erkennen.

Gruß Roland

Re: radien werden immer als lange gerde gezeichnet

Hallo Michael,

danke für Deine schnelle Antwort.

Ich habe drei geschlossene Konturen und wenn ich aus der Zeichnung ein Modell ziehen will

kommt folgendes raus.

Ich hoff man kann es erkennen.

Gruß RolandUnbenannt_1.JPG

Re: radien werden immer als lange gerde gezeichnet

Hallo Roland,

wenn ich das Bild richtig deute, geht es Dir darum, warum die schwarzen Linien bogenförmig sind und der weiße Körper (?) auch gerade Abschnitte hat.

Das sieht ganz danach aus, dass die Grafikauflösung nicht hoch genug eingestellt ist. Wenn Du mit dem Cursor auf die eckige Körperkante gehst, zeigt es da den Radius an? Dann rechnet das Programm mit einem Bogen, zeigt aber eine "zerhackte" Linie aus geraden Abschnitten an.

Um das zu ändern, kannst Du in den Teileeigenschaften die Facettengenauigkeit des Modells auf einen höheren Wert stellen.

Die Teileeigenschaften kannst Du so ändern: Struktur/Teil&Baugruppe/Mehr/Eigenschaften/Teil --> auf das Teil klicken.

Dort findest Du "Facetten". Probiere mal, etwas zu verstellen.

Mein Bild zeigt das gleiche Problem (wenn ich es richtig verstanden habe).

Ich sitze jetzt gerade vor der Profi-Version und hoffe, dass das bei der kostenlosen Version auch so einzustellen geht.

Michael

Facetten.JPG

Re: radien werden immer als lange gerde gezeichnet

Hallo Michael,

genau das ist das Problem.

Wenn ich auf die Linien gehe zeigt es mir den gleichen Radius an wie auf der ursprünglichen Linie.

Wenn ich es als STL abspeicher und in einen anderen Programm aufmache sind meine Radien verschwunden

und nur noch die abgehakten Linien zu sehen.

Facetten hab ich auch ausprobiert, da verändert sich aber nicht viel.

Gruß Roland

Re: radien werden immer als lange gerde gezeichnet

Hallo Roland,

die Verstellung der Facettengenauigkeit hat bei meinem Ausprobieren schon einen deutlichen Unterschied gebracht. Aber eben nur innerhalb des eigenen Systems.

Mit der STL-Schnittstelle arbeite ich gar nicht, da fehlen mir die Erfahrungen. Die Verwendung von STL-Daten ist meines Wissens etwas problematisch, weil dort mit einer Art Punktwolke aus kleinen Dreiecksflächen gearbeitet wird.

In Wikipetia unter "STL-Schnittstelle" habe ich etwas dazu gefunden. Das hilft Dir zwar nicht weiter, aber wir haben jetzt langsam Dein Problem eingekreist.

Wiki.JPG

Michael

Re: radien werden immer als lange gerde gezeichnet

Hi Michael,

das heißt jetzt daß ich keine Modelle zeichnen kann mit großen Radien, richtig?

Ich kann mir zwar nicht vorstellen daß es mit STL zu tun hat, weil die Darstellung

vor der Umwandling schon abgehakte Linien zeigt.

Na ja is schade.

Danke nochmal

Roland

Re: radien werden immer als lange gerde gezeichnet

Hallo Roland,

es ist nur notwendig beim Speichern des STL in den Optionen eine Einstellung zu verändern.

Dann wird das Ergebnis viel feiner.

Also Speichern, Dateiart .stl wählen, dein Teil auswählen, Dateinamen eingeben, Optionen aufrufen und bei MaxAbweichung in Abstand eine kleinere Zahl eingeben als Modeling vorschlägt.

Das im Anhang gezeigte ist nur ein Beispiel, du kannst ja Versuche anstellen um das Optimum herauszufinden

In der Kontext-Help bei STL-Optionen steht:

MaxAbweichung: Die angenäherte maximale Abweichung gibt die Genauigkeit der Ausgabedatei an. Die Werte werden automatisch von Creo Elements/Direct Modeling Personal Edition gewählt und basieren auf der Facettengenauigkeit des Teils. Im Bedarfsfalle können diese Werte geändert werden. Die Parameter beziehen sich auf den maximalen Abstand und Winkel zwischen einer facettierten Oberfläche (STL-Oberfläche) und der eigentlichen Oberfläche. Je kleiner die Zahlen, desto genauer ist die Datei.

Gruss Friedhelm

View solution in original post

Re: radien werden immer als lange gerde gezeichnet

Hallo Friedhelm,

sorry war ne Zeit weg.

Es funktioniert wunderbar.

Ich dachte nicht daß es doch mit den STL- Einstellungen zu tun hat.

Ich dachte eher man kann in den Einstellungen für die Grafik was ändern.

Verwirrend nur, daß es auf dem Bildschirm nicht so dargestellt wird sondern erst nach dem Umwandeln.

Aber hat super funtioniert, danke nochmal.

Gruß Roland

Announcements