cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

Unable to see flat to screen annotations

Pettersson
13-Aquamarine

Unable to see flat to screen annotations

Is there an option I can't find or something? When I export a part to PVZ format and open it in Creo View, all annotations appear, except ones set to flat to screen. Any tips?

1 ACCEPTED SOLUTION

Accepted Solutions
Pettersson
13-Aquamarine
(To:Pettersson)

Ah, never mind. What I needed was a recipe file with the correct settings. Well, maybe someone in the future will fins this thread when having the same problem. Here's the article that helped me (talks about combined states, which I also didn't see): https://www.ptc.com/en/support/article/CS286532

View solution in original post

4 REPLIES 4
Pettersson
13-Aquamarine
(To:Pettersson)

Ah, never mind. What I needed was a recipe file with the correct settings. Well, maybe someone in the future will fins this thread when having the same problem. Here's the article that helped me (talks about combined states, which I also didn't see): https://www.ptc.com/en/support/article/CS286532

Thanks for this tip!

ngoutis
6-Contributor
(To:Pettersson)

I am having trouble viewing Flat To Screen Annotations in .pvz files. I followed the instructions in CS286532 for editing the recipe file to allow the export of Combined States. I can see my Combined States in Creo View Lite along with all annotations EXCEPT Flat To Screen Annotations.

Did I miss a step in the recipe editing process? In export_pvs.rcp I changed adapter/outputAuthorState to a value of 1.

 

I'm using Creo Parametric 7.0.6.0 and Creo View 7.0

ngoutis
6-Contributor
(To:ngoutis)

Disregard my earlier post. I missed the addition of adapter/outputAnnotFloat=1 and adapter/outputAnnotScreen=1

Top Tags