cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo simulate 2.0

qdemenech
Newbie

Creo simulate 2.0

Bonjour,

Je rencontre quelques difficultés pour utiliser la version Simulate 2.0.

Je peux lancer l'application, cependant quand j'essaye d'ouvrir une pièce ou un assemblage, un message d'erreur apparait je me suis permis de vous joindre une capture d'ecran (message d'erreur.PNG)

Je vous remercie par avance pour votre aide.

Bien à vous,

Quentin


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
8 REPLIES 8

Re: Creo simulate 2.0

HI,

Please check earlier post Simulation license-worked in Creo 3, in Creo 2 "unable to get required Creo Simulate license"

I hope that is similar as this post.

Re: Creo simulate 2.0

Hi Mahesh,

Thanks for your answer,

I checked the post and I tried the solution you gave.

At the beginning I had this text into the folder

MEC_BASIC_UI "<No license features>"

MEC_BASIC_ENG "<No license features>"

STRUCT_UI "<No license features>"

STRUCT_ENGINE "<No license features>"

STRUCT_THERMAL_UI "<No license features>"

STRUCT_THERMAL_ENGINE "<No license features>"

MEC_ELITE_UI "<No license features>"

MEC_ELITE_ENG "<No license features>"


Then I changed for


MEC_BASIC_UI "MECBASICUI_License"

MEC_BASIC_ENG "MECBASICENG_License"

STRUCT_UI "<No license features>"

STRUCT_ENGINE "<No license features>"

STRUCT_THERMAL_UI "<No license features>"

STRUCT_THERMAL_ENGINE "<No license features>"

MEC_ELITE_UI "<No license features>"

MEC_ELITE_ENG "<No license features>"



But I still have the problem,

Could you help me to fix it please.


Thanks a lot,


BW


Quentin

Re: Creo simulate 2.0

Quentin,

Évidemment, tous vos licences pour demarrer Creo Simulate sont occupés. Il y a plusieurs raisons possibles.

Peut-être, tes collègues utilisent le logiciel. Après un plantage du logiciel, parfois le serveur des licenses ne laisses pas les licenses comme il doit.

Pour examiner le statut de votre serveur des license, ovriez un "MS dos prompt" (je ne sais pas le mot en fr.) . Change vers le dossier <location de installation Creo>\Parametric\bin\. Verifiez le fichier "ptcstatus.bat" existe dedans. Ecrivez "ptcstatus". Là, je l'espère, tu verrais si vos licences sont occupées ou pas, qui les utilizent etc. Si un license est occupé apres un plantage, vous pouves le(s?) liberer avec le commande "ptcflush", mais vous devez ajoindre plus d'arguments avec ce commande dont vous troveres dans le resultat de "ptcstatus". Ecrivez "ptcflush" sans arguments, et vous auriez un message erreur ou vouz verrez comment utilizer le commande. J'espère ca vous aidera...

/Mats L

Re: Creo simulate 2.0

Bonjour,

Certain utilisateur ne libère pas les licences partagées après utilisations.

Cordialement.

Denis

Bonjour Mats,

Merci pour le français.

Denis

Re: Creo simulate 2.0

Je tente de prende les rares opportunitiés de pratiquer...

Re: Creo simulate 2.0

Hi Mats,

Thanks for your answer,

I'm not sure I well understood what you said.. 😕

I went on \Creo 2.0\Parametric\bin then I found "ptcstatus", after doubleclicked on it, I get the following :


prblm creo.PNG

then I doubleclicked on "ptcflush" and another "cmd windows" appears and disappears very fast.

I tried to run Creo Simulate but I still have the same problem.

I hope it will help you.. to help me

Thanks you Mats,

Best wishes,

Quentin

(nb : sorry for my bad english :/)

Re: Creo simulate 2.0

Ok, the license which you are using is a Student license. AND the error is due to missing Simulate license. As per the image you don't have license for Simulate.

I don't have much information about Student license however error is due to missing license.

Re: Creo simulate 2.0

Quentin,

Regardez la reponse de Mahesh Sharma. Votre license, il me paraît, est une license fixe, et vous manquez la license pour demarrer Creo Simulate. Demandez votre distributeur du logiciel, ou peut-être chez ptc assistance, si vous pouvez avoir une license pour Creo Simulate.

Au sujet de "ptcstatus", et "ptcflush", chez moi il ressemble à ceci:

Capture.PNG

Je suis "Mats@Avalon-0400-PC". Comme vous voyez, j'utilise la license "MECBASIC_License". Le nom de notre serveur des licenses est "licensvir". Si mon logiciel viens de planter,  je copie la texte et lance la commande "ptcflush MECBASICUI_License licensvir 7788 1470". Cela vaut si vous avez un serveur des licenses (license flottante), sinon pas.

PS Ton anglais est mieux que mon francais... ecrire ce texte n'est pas mal du boulot pour moi...

Announcements