cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need to share some code when posting a question or reply? Make sure to use the "Insert code sample" menu option. Learn more! X

Firewall Settings

sbhushankumar
1-Newbie

Firewall Settings

Hello,

The problem is when firewall is OFF, all my applications like parametric, simlute etc are running but as soon as I turn it ON there is a warning messege that "License server is down or not responding" .

But I want my firewall to be turned ON and use the apps. Is there any setting for this . Please help.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Thank you Martin for reply,

I tried your method but could not modify license.dat,(Access was denied)

What I did was I added exceptions in firewall for lmgrd.exe and ptc_d.exe and it started working.

View solution in original post

3 REPLIES 3

Hi,

in current Windows version I use the following method:

1.]

On license server I install FLEXnet 10.8 (available on Proe WF5 DVD)

2.]

I modify license.dat to contain two lines similar to the following ones
SERVER servername PTC_HOSTID=serverMACaddress 7788

DAEMON ptc_d D:\PTC\flexnet\x86e_win64\obj\ptc_d.exe D:\PTC\flexnet\licensing\ptc.opt port=7789

3.]

I restart license server.

4.]

I define Inbound rule in Windows Firewall to enable communication via 7788,7789 TCP ports.

Martin Hanak


Martin Hanák

Thank you Martin for reply,

I tried your method but could not modify license.dat,(Access was denied)

What I did was I added exceptions in firewall for lmgrd.exe and ptc_d.exe and it started working.

Hi,

you used the second possible method. You are the winner ,

Martin Hanak


Martin Hanák
Top Tags