Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

The PTC Community email address has changed to Learn more.

Pro/E to fail to start after changing user privilege


Pro/E to fail to start after changing user privilege

I just installed Pro/E Wildfire 3.0 in a new PC which runs on XP.
I installed Por/E as adminstrators. After installtion, I run Pro/E without any problems.

However, once I changed my accout privilege from "Administrators" to "Power Users",
I can't run Pro/E anymore. After click edthe Pro/E icon on XP desktop, nothing happen.
I opened windows task manager to trace the processes, and found out when I tried to run
Pro/E, there's is a xtop.exe process running for few second then disappeared.
Thre's also a process called "pro_comm_msg.exe" left in the Task Manager but I can't see
any error/warning message on the screen.

I change the accout privilege from "Power Users" to "Administrators", and everything
is normal again.

I really appreciate any help to resolve the issue sincemy IT adminstorator won't
let me keep using my PC with "Adminstrator" privilege.

Best Regards,


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.

Thanks for the replies.

Still have not resolved the problems yet. I received advices to check/change the access
privilege setting on Pro/E start-in and /bin directory. I do have write access when
logged in as a normal user but still can't run Pro/E successfully other than logged in
as a administrator.

However, I do notice that under the start-in directory, a new trail.txt file
will be created every time I execute Pro/E even through the screen doesn't response.
This means Pro/E do run but can't continue till the Pro/E screen is shown.

Below are summaries of replies I received, which I believed will be useful for your reference:

I believe Pro/E writes a temp file in the install\bin directory.
Open up the file permissions there & it should work. [David R Gallup]

Pro/E does not write anything to the system areas or registry to affect it running due to privileges.
Check the "start in" part of the shortcut on the desktop. Set it to a directory the current user has read\write access to.
I also add the ProE bin directory to the path in the bat file that launches ProE.
This way no matter where you launch from, ProE can find what it needs. [Earl Beattie]

Check the start-in directory of your shortcut. Sounds like you don't have write access to it.
Pro/E is trying to create the trail file. [Robert Green]

I have encountered this issue in the past. Though, don't seem to recall the exact solution.
Try to clear out the start directory that you have defined during installation. remove the whole dir.
then create the dir when logged in as normal user (non-administrator).
My thought is as a normal user, proe is not able to write to the folder or
append some file created by admin user. [Devendra Verma]

Sounds like your start in folder has admin security associated with it.
Verify the start up folder can be written to by non admin users. [Jeff Smith]