Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Re: "Please refer to additional messages"


Re: "Please refer to additional messages"

Have you tried scrolling back the messages.

I've found that sometimes messages get covered by newer ones and scrolling back the message box reveals the messages that appeared before the warning.


"Carol Fly" <> wrote in message news:54852@model...
Good afternoon:

I'm in sketcher, trying to trim a line and an arc. I pick the trim icon, and the command line says, "Select two entities to trim." I pick the arc, and it says, "Showing section entity of type ARC." I then pick the line, and it says, "Section could not be solved. Please refer to additional messages."

But, there are no additional messages. Is there some magic button I should be clicking to find out why it doesn't like my selections??

Wildfire I, M160
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.

Well, it looks like I'm not out of my gourd after all; seems several users
have had a similar experience; there simply is nothing there to explain
what's wrong. The weird thing is, I was redefining the section; it's nothing
more than a rounded rectangle, which originally had two of its sides
coincident with two existing edges on the part. I removed the coincident
constraints so that I could extend those two sides beyond the edges, and all
of a sudden Pro decided it needed a dimension on one of those two segments,
even though I had the two overall dimensions and the radius, all points were
symmetrical across centerlines, and before I stretched it out, it was a
closed loop (and it still appeared to be after the change). I had tried to
let it go with the extra dimension, but the feature kept failing. So, I was
trying to get rid of the unnecessary segment dimension by trimming the ends
of the line to the arcs, but Pro wasn't having it. I finally just deleted
the segment and drew a new one between the ends of the arcs, and everything
was just fine.

Thanks for all the suggestions/comments.
Attention: Creo 7.0 Customers
Please consider upgrading
End of Life announcement here.

NEW Creo+ Topics:
PTC Control Center
Creo+ Portal
Real-time Collaboration