cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can change your system assigned username to something more personal in your community settings. X

Unable to see or find failed feature...

pdkoren
1-Newbie

Unable to see or find failed feature...

I am on Creo 2, M030 with Windchill10.1 and have inherited an assembly that shows a regeneration failure on "Curve 169647" at the top level. Info on this feature tells me that it is FID #114, a curve with weak dimensions D933 and D934and that "Featuregeometry can not be restored. Reason forfailure: Feature references are missing." I did a replace on a couple components which is probably where it lost it's references. My model tree shows features and parts up to #113. #114 is not shown. I have no (I deleted them) cross sections defined. I triedto use the find function without any sucess. I tried searching for curve features but169647 doesn't come up. I tried the dimensions and they show, but I can't do anything with them. I toggle them to "select" and hit delete, but they are weak, so they don't delete the feature and are simply replaced by new weak dims.


I need to FIX this regeneration error either by deleting or redefining the curve, but I cannot see how... Help???


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1

I was able to sort this by setting the REGEN_FAILURE_HANDLING to RESOLVE_MODE which then made it stop and give me QUICK FIX options, including DELETE on that feature.

In Reply to Paul Korenkiewicz:



I am on Creo 2, M030 with Windchill10.1 and have inherited an assembly that shows a regeneration failure on "Curve 169647" at the top level. Info on this feature tells me that it is FID #114, a curve with weak dimensions D933 and D934and that "Featuregeometry can not be restored. Reason forfailure: Feature references are missing." I did a replace on a couple components which is probably where it lost it's references. My model tree shows features and parts up to #113. #114 is not shown. I have no (I deleted them) cross sections defined. I triedto use the find function without any sucess. I tried searching for curve features but169647 doesn't come up. I tried the dimensions and they show, but I can't do anything with them. I toggle them to "select" and hit delete, but they are weak, so they don't delete the feature and are simply replaced by new weak dims.


I need to FIX this regeneration error either by deleting or redefining the curve, but I cannot see how... Help???


Top Tags