cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

AW: AW: problems with Forced Column Break before suppressed eleme nts or pictures

kaestle
1-Newbie

AW: AW: problems with Forced Column Break before suppressed eleme nts or pictures

Hallo Tamara !
i've played araound a little bit with this problem and found following
behaviour - which is in fact "strange" - and possible workaraound.
I used the ATI MIL-M-38784C reference document.
The <figure> model encloses a and a <graphic> element.
The FOSI defines title in context figure as suppressed = YES.
If i use or PI
before the figure the figure floats to the next page.
Even if i delete the suppresed the picture floats to the next page.
If i change the title to suppressed = NO it works like it should.

=> It seems as if FOSI can't handle manual column breaks before suppressed
elements or/and pictures?

May be you should report this also to the tech_support of Arbortext, as is
would believe this is a system fault?

One workaround which could be to set a usetext rule with empty content and a
minimum size before your picture:
<usetext source="\" \&quot;=" placemnt="before">
<subchars>

</subchars>
</usetext>

System: Epic 4.1.3, Windows NT

best regards

hope i could help

Roland

> -----Ursprüngliche Nachricht-----
1 REPLY 1

Shalom!

Thank you very much for your help.
It seem that it is a system fault.
Yesterday I found a solution who works in my example.
If I use soft keeps and this for the whole e.g. figure-block than the
picture accept the column-breack before the block and float to the top in
the right column.

Best regards

Tamara
Announcements