cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about the Community Ranking System, a fun gamification element of the PTC Community. X

Arbortext 7.0

RayStachowiak
12-Amethyst

Arbortext 7.0

In the presentation this morning on the new Arbortext 7.0 version, two questions

1. Will Arbortext 7.0 work with Arbortext Content manager or just with Arbortext SIM

2. Will 7.0 work with ACM, but some of the new features mentioned as working with SIM will not work if you have ACM.

If I want to upgrade to AT 7.0 then will I have to upgrade my ACM to PDMlink/SIM. I will need to know as we start budgets for next year very soon and I would have to include these costs.

Ray

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Raymond-

1. Yes, Arbortext 7.0 will be supported to work with Arbortext Content Manager. I don't know what version you are currently using but we support 10.1 M050 and then also 10.2 M022 and M030. You'll want to refer to the Software Compatibility Matrices once it's available on ptc.com, in case I misstate something here! That is the official source.

2. In order to use SIM (Service Information Manager), you must install and license Windchill PDMLink.

Upgrading to Arbortext 7.0 does not require that you move from ACM to PDMLink.

View solution in original post

3 REPLIES 3

Hi Raymond-

1. Yes, Arbortext 7.0 will be supported to work with Arbortext Content Manager. I don't know what version you are currently using but we support 10.1 M050 and then also 10.2 M022 and M030. You'll want to refer to the Software Compatibility Matrices once it's available on ptc.com, in case I misstate something here! That is the official source.

2. In order to use SIM (Service Information Manager), you must install and license Windchill PDMLink.

Upgrading to Arbortext 7.0 does not require that you move from ACM to PDMLink.

Pushpinder, thank you for the reply, Currently we are on ACM 10.0M030. So we would probably have to upgrade I would gather, but will look at the release notes when they come out. We currently run 6.0 on one server and 6.1 on the other. I will have to make the decision whether to go 6.0 latest version for both servers and all users or wait for 7.0. Depends a lot on the release notes and new features.

Thanks again for the response

Hello community member,

If you find that you question is answered, then please indicate the topic has a correct answer by selecting the "Correct Answer" link in the appropriate note.

This action and practice helps all community members.

Thank you.

Top Tags