cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Arbortext Editor 6.0 "File > Open" is not working

SOLVED
Guest

Arbortext Editor 6.0 "File > Open" is not working

I was given a new work computer so we had to reinstall Arbortext Editor. We have v6.0 (Pine)

When I try to open an SGML file using "File > Open" or by clicking on the "open" folder icon I get the following errors:

  • First attempt I get a window: "Attempted an unsupported operation." so I click OK.
  • When I try it again with the application still running I get: "[A30363]Unrecognized command or macro: FileOpen" in the lower message bar section.

I was running Win 7 before but my new computer has Win 10. It was working fine before on the old computer. Also, if I double click on an SGML file it works fine - it launches the software and opens the file.

Any ideas? Any patches available?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Arbortext Editor 6.0 "File > Open" is not working

Well, interesting choice in Arbortext Editor 6.0. Officially the first release that PTC states support for Windows 10 in their matrices is 7.0M30. ^.0 does not list support for anything over Win 7. 6.1 lists 8.1 in some versions. Since 6.0 is not on active revision support any longer, you might try 6.1 or move to 7.0, I am sure you will have more luck.

Ray

View solution in original post

2 REPLIES 2
Highlighted

Re: Arbortext Editor 6.0 "File > Open" is not working

Well, interesting choice in Arbortext Editor 6.0. Officially the first release that PTC states support for Windows 10 in their matrices is 7.0M30. ^.0 does not list support for anything over Win 7. 6.1 lists 8.1 in some versions. Since 6.0 is not on active revision support any longer, you might try 6.1 or move to 7.0, I am sure you will have more luck.

Ray

View solution in original post

Highlighted

Re: Arbortext Editor 6.0 "File > Open" is not working

We had a bit of a lapse in our Arbortext editor upgrades. 6.0 had been working for us for years and we had no major reason to look at upgrading - until now - Windows 10. We are looking into getting 7.0 and I'm sure that will fix it.

Announcements