cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Arbortext Editor v6.1 M050 Problems

rschoen
Newbie

Arbortext Editor v6.1 M050 Problems

I have been upgrading our users to Arbortext Editor v6.1 M050 and several users have reported the following problems:

1. When entering text in the edit window, all of the text in the edit window will disappear for a several seconds and then reappear. For some users this is happening each time they enter text in the edit window.

2. When the user touches any key, the cursor changes to the blue spinning circle and there is a delay in the newly keyed text appearing in the edit window. As the user types they keep seeing the blue spinning circle and periodically the edit window goes blank for a few seconds.

I had this upgrade installed on my PC for a month and experienced none of these problems. Has anyone experienced or heard about such problems? I've contacted our Arbortext tech support provider and am waiting to hear back from them.

Regards,
Rick


--
Rick Schoen
Manager, Editing/Typesetting & Application Servers, Electronic Publishing
Journals Division, The University of Chicago Press
1427 East 60th Street
Chicago, IL 60637

773.753.8022
rschoen@uchicago.edu<">mailto:rschoen@uchicago.edu>
www.journals.uchicago.edu
Tags (2)
4 REPLIES 4

Arbortext Editor v6.1 M050 Problems

When I set gentextautoupdate to none these problems go away. I understand the problem with auto update will be resolved in v6.1 M060 which should be released next month.

Rick

Arbortext Editor v6.1 M050 Problems

Hi Rick,

I don't think we've come across this yet.

In cases like this, the first question to ask is does this happen on an "out of the box" install, or only when you add your APTCUSTOM customisations to the mix? Out of interest, what was the previous version you were running before the upgrade?

// Gareth Oakes
// Chief Architect, GPSL
// www.gpsl.co

RE: Arbortext Editor v6.1 M050 Problems

Hi Rick,


I've been working with M050 for about a month now and haven't experienced any of these issues. So far, I've found M050 to be pretty stable (knock on wood).


I agree with Gareth that checking if the problems persist when APTCUSTOM is set or not is a good place to start.


-Jeff

Re: Arbortext Editor v6.1 M050 Problems

SPR 2258382 is fixed in 6.1M060.

The issue began in 6.1 M040

Iso, cgm or pvz graphics when visible in the Arbortext Edit window cause a delay in displaying keyed text, if the graphic is styled hidden and then emitted as generated text.

Workaround is to turn off generated text.

Announcements