cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Blank IsoDraw files in Arbortext

EmilMeindl
1-Newbie

Blank IsoDraw files in Arbortext

When I insert a Iso file into an Arbortext document the only part of the illustration that shows up are the leader lines. Do lines on top of the rendered file need to be grouped together in IsoDraw before the iso file is inserted into Arbortext?

7 REPLIES 7
VladimirN
23-Emerald II
(To:EmilMeindl)

Hello!

Try to export your illustration from Arbortext IsoDraw to format CGM ("File" -> "Export"). And then insert the illustration as CGM figures in Arbortext Editor.

That would work, however, I want to be able to insert the iso file directly in Arbortext to maintain associativity with the edz file.

If I understand the question right, this is not correct behavior.

Can you attach a sample .iso you're having problems with?

Also, what Editor and IsoDraw versions are you working on?

bfriesen
14-Alexandrite
(To:DmitryTsarev)

Can you check under tools, preferences, advanced preferences, isoviewfileformats and see if cgm is in listed. If it is try removing the CGM extension and reopening. See if your illustrations show up correctly. Another thing to check would be moving your illustrarion off the background layer to a layer just above it and see if that makes a difference. I am having issues also, with pdf output and the above suggestions, helped me with my blank images in arbortext. See my issue here http://communities.ptc.com/thread/35293?tstart=0

Bryon

Thanks for your suggestions Bryon.

The illustration isn't displaying correctly. CGM isn't listed in isoviewfileformats and the illustration isn't on the background layer. Perhaps it is because there is a mask. If I remove the mask then the entire illustration displays in ArborText, but I only want to see a portion of the illustration. So I'm still looking for a way to have isodraw illustrations display in ArborText.

Here is the response I received from PTC regarding the issue.

"This appears to be an implementation issue with integrating IsoView and Arbortext. A fix has been implemented in the 7.0 code stream but that won't be released for quite some time yet."

Here is the response I received from PTC regarding the issue.

"This appears to be an implementation issue with integrating IsoView and Arbortext. A fix has been implemented in the 7.0 code stream but that won't be released for quite some time yet."

Announcements