cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Composing using XSL-FO for emergency page border works in stand-alone Editor when publishing, but not when composed on PE. This is 40051E 5.0 emergencywp

AllissaLeach
Newbie

Composing using XSL-FO for emergency page border works in stand-alone Editor when publishing, but not when composed on PE. This is 40051E 5.0 emergencywp

Composing using 6.0 work just fine on laptop.

Composing using PE 7.0 the PDF looks great but the emergency borders defined in the XSL-FO are missing.

Does anyone have any tips on defining a graphic in XSL-FO

Why would it work in stand-alone and  not on PE.  the custom folders for stand-alone and PE are exactly the same.

??

1 REPLY 1

Re: Composing using XSL-FO for emergency page border works in stand-alone Editor when publishing, but not when composed on PE. This is 40051E 5.0 emergencywp

If I read your note correctly, you are using AT editor 6.0 and compose on the laptop and then send document to PE with 7.0 and it does not work.

When you compose on the laptop you are using the composer that comes with AT and is local to your machine, (you must have either Styler or a local license for composer/XSL-FO processor. When you compose on PE you are under a different software version. We had issues with the same 40051 XSL-FO styles when we went to 6.1M50. It was fixed in 6.1M80 and also in &.0 rev M10 at the time. You might try upgrading your editor to 7.0 and try it locally and see if it fails. You may have an issue to submit to PTC. All this assumes you are on maintenance and then upgrading to 7.0 is a download and license upgrade but no cost. As I said this is assuming you have a mixed bag of versions.

Announcements