cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Does PTC supports using Arbortext Editor 6.0 and 6.1 with JRE 1.8?

SOLVED
Level 6

Does PTC supports using Arbortext Editor 6.0 and 6.1 with JRE 1.8?

Arbortext Editor 6.0 and 6.1 uses lower version of JRE, to support custom plugin we need to upgrade Arbortext JRE to JRE 1.8.

Does PTC supports using Arbortext Editor 6.0 and 6.1 with JRE 1.8?

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Does PTC supports using Arbortext Editor 6.0 and 6.1 with JRE 1.8?

PTC only supports the version of Java that is shipped with Arbortext. For 6.1 that is Java JRE 7, for 7.0 that is Java JRE 8.

1 REPLY

Re: Does PTC supports using Arbortext Editor 6.0 and 6.1 with JRE 1.8?

PTC only supports the version of Java that is shipped with Arbortext. For 6.1 that is Java JRE 7, for 7.0 that is Java JRE 8.