cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get called away in the middle of writing a post? Don't worry you can find your unfinished post later in the Drafts section of your profile page. X

Epic 5.1 Windows 2008 R2 64 bit

GabrielBrooks
1-Newbie

Epic 5.1 Windows 2008 R2 64 bit

I have remote users that currently conntect to a Windows 2000 Metaframe XP server, which shares Epic Editor 5.1. I have been tasked with upgrading our old Metaframe XP server to a Citrix XenApp 6.0 on a 64 bit Windows 2008 R2 server. That's fine.

But, once I try to load Epic 5.1, the installer reports "The version of this file is not compatible with the version of windows that you are running. Check your computer's system information to see whether you need an x86 (32bit) or x64 (64bit) version of the program, then contact the program vendor. My server and OS are 64 bit, so that's what I need... but I am having a hard time finding if I can patch 5.1 or if I need to upgrade to a newer editor.

My main problem is that it is very difficult to get my client to upgrade software. Any time we do that, it starts a very long testing and acceptance process. If there is any way to get 5.1 to work, it would be very helpful. Any advise is appreciated!

0 REPLIES 0
Top Tags